Nintendo 3ds Ver 1.1.0-0U

Discussion in 'Acekard' started by Crackerboy, Mar 27, 2016.

  1. Crackerboy
    OP

    Crackerboy Advanced Member

    Newcomer
    71
    7
    Nov 6, 2008
    United States
    My nephew has an OLD Nintendo 3ds Vers. 1.1.0-0u and an Acekard 2i (or is it acekardi 2)...no RTS or 2.1 on it.

    What are my options for keeping the acekard working for old games...and hacking it so he can use homebrew/3ds roms ? I undertand RXtools might be an option...but is there a 3ds firmware/os version that will actually work for both?

    Happy Easter!
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,247
    7,917
    Nov 30, 2014
    United States
    Update it with a cart to firmware 4.1 4.2 or 4.3. That will allow you to use CFW and allow your AK2i to work. In fact, you'll need the ak2i to install the mset exploit to run CFW. Anything > 4.3 will block the Ak2i.

    Check this site:
    http://3dsdb.com/
    and enter 4.1.0U etc to find games with the firm you need. I would honestly recommend the Nintendo Selects Zelda OOT as that will have firm 4.3 and it's only $20 and you can use it for a 3ds mode homebrew entry point.

    Once you've updated, you can follow this guide to install CFW.
    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/
    There's better things out there but just start out with that for now.
     
    Last edited by zoogie, Mar 27, 2016
  3. lucks

    lucks Advanced Member

    Newcomer
    88
    19
    Jul 18, 2015
    Canada
    Why he should do that?
    Nonsense!

    You can install a9lh!
    You have a golden fw, read a few guides and install it.
    It s the best thing you can do.
    Then you can use a patched twl to run your acecard
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,536
    3,925
    Jun 9, 2007
    Antarctica
    Agreed with lucks, dump the OTP if possible, then update to 4.x or 9.2.
     
    Noroxus and lucks like this.