Nintendo 3DS Updating to 4.4

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nikar, Jul 31, 2014.

  1. Nikar
    OP

    Nikar Newbie

    Newcomer
    7
    0
    Jul 30, 2014
    Greece
    Hello everyone, this is my first post here. I am a new to the gateway exploit and I wanted to ask something about updating my 3DS, currently under Ver 2.2 to 4.4 using the Castlevania game.

    Even though I read that Castlevania Lords of Shadow Mirror of Fate will upgrade my console to 4.4 I don't see the notification on my bottom screen(touch) verifying that it will upgrade it to 4.4 and not to anything higher. It simply says "A system update is required to use this software. Update now?" and that's it. Should I worry about this? Or is it guaranteed that it will be 4.4?
     

    Attached Files:

  2. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    As long as you're not connected to the internet, it'll only use the update file that's stored in the game. As long as it's less than 4.5 on the cart (Confirm this on 3ds.essh.co), it'll only update to that firmware. I did that with Mario Kart 7 + update patch preinstalled to update to 4.3 myself.
     
  3. Nikar
    OP

    Nikar Newbie

    Newcomer
    7
    0
    Jul 30, 2014
    Greece
    So you recommend I proceed? Seeing that Castlevania is on the list for 4.4 firmware? There's no chance of a later re-release of the game with a version higher than 4.5 built in? I just don't see a message saying it will 4.4... Sorry if I am being a pain, but I'd like to be sure about how to proceed.
     
  4. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    According to 3ds.essh.co, the only Castlevania games for the 3DS that are released update to 4.4.0 for each region, so you will be completely fine.
     
  5. Nikar
    OP

    Nikar Newbie

    Newcomer
    7
    0
    Jul 30, 2014
    Greece
    Yup, thank you for your response Team Fail. I did update it and it works fine. I working my way through the GW tutorial to set it up. From what I could gather I shouldn't update my emunand yet since the version 8 firmware which is the latest is not supported at the moment, right? I should stick to 4.4 emunand until they have a fix for ver8?
     
  6. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Correct.