Nintendo 3ds not booting even with the latest luma version

BrocoLaco

New Member
OP
Newbie
Joined
Jan 25, 2022
Messages
1
Trophies
0
Age
19
XP
19
Country
Italy
Hi everyone! Hope you are doing well!

So, I have this problem with my nintendo 3ds. It used to work quite well in the past but i noticed something strange happening every once in a while. While I was using my sd card, plugging it into my computer and putting cias exc, the 3ds would casually stop working (Blue light turning on then off). It happened so casually I didn't know what was specifically causing it. In the past I solved the problem by restoring an old sd backup and everything went fine. Until that didn't seem to work anymore. My 3ds doesn't boot, no matter what I do. I tried a lot of things. Changing sd card, changing micro sd card with the same reader, using another backup (used to work at first but then it stopped). I tried following the lost sd card guide on 3dshacksguide, but even that didn't work. I tried opening my 3ds, but I'm not that much of an expert when it comes to circuits, so I didn't notice if something was off.

Plus, since I modded the 3ds years ago and made the mistake of not following the official guide, I never followed the CTRNAND Luma3ds section, so my 3ds can't boot without sd card. Do you have any idea of what could be causing the problem or how I can solve it?
 

KleinesSinchen

GBAtemp's Backup Reminder + Fearless Testing Sina
Member
GBAtemp Patron
Joined
Mar 28, 2018
Messages
3,027
Trophies
2
XP
7,683
Country
Germany
When B9S doesn't find a valid boot.firm (either on SD or on NAND) it turns the console off.

First of all: Remove any game or flashcart from the game slot. I've had this myself. My 2DS just wouldn't turn on no matter what I tried. Until it turned out the R4 was the culprit.

Before you start any tests, make sure it is software shutting down the console. Hardware damage (worn flex cables, bad connection) can cause similar issues. Often, but not always, a popping sound can be heard when the console shuts off abruptly on hardware problems. In this case the blue LED turns off immediately. B9S shutting down the console in a controlled way lets the blue LED fade off.

Continue with the basic process of elimination – find out if the problem is the SD or the console:
  • Do the Quad reformat on an SD. Run a full check with h2testw or F3 on the empty SD
  • Copy only latest Luma3DS boot.firm to the empty SD. No other file is needed to boot.
  • Try multiple FAT32 formatted SDs (different brands) containing nothing but boot.firm
If you tried some different, checked, FAT32 formatted SDs with the boot file and got no luck, we can safely assume the problem is not related to the SD.
  • Have a look at the contacts of the console SD reader as good as possible. Anything dirty? Bent? Corroded?
    • Try (very carefully!) cleaning. Compressed air (not too strong please) and/or isopropyl/rubbing alcohol
    • Maybe you can support the connection by with a piece of paper on the SD so the the SD is pushed a little harder against the contacts.
  • For removable SD readers (O3DS, N3DS, N3DSXL) make sure it is correctly connected to the motherboard
    • Consider replacing the reader – they aren't expensive. For O3DSXL, O2DS, N2DSXL this is soldering work – not beginner friendly
Good luck!
 
  • Like
Reactions: Rayan92
General chit-chat
Help Users
    AsPika2219 @ AsPika2219: desmume version 0.9.13 was released...