1. crazy_p

    OP crazy_p GBAtemp Fan
    Member

    Joined:
    Sep 3, 2016
    Messages:
    383
    Country:
    Switzerland
    Hi, i recently found my Old 3DS with FW 2.3 so i updated it with Luigis Mansion to 4.5.0-0e.
    Now is my Question what can actually do with this Firmware? The problem is that i cant access the internet Browser for any Exploit.. thanks for your help
     
  2. samiam144

    samiam144 Régulier
    Member

    Joined:
    Aug 19, 2007
    Messages:
    2,876
    Country:
    Canada
    You will need a DS flashcard to setup the MSET exploit, which you can use to launch Rxtools 2.5.2 to update to 9.2 FW, which will also install a browser.
     
  3. thisisallowed

    thisisallowed 中国御宅族
    Member

    Joined:
    Oct 8, 2015
    Messages:
    621
    Country:
    China
    He can use ctrnand to downgrade to 2.1 with browser, than he can install a9lh and restore from backup. Still needs ds cart
     
  4. samiam144

    samiam144 Régulier
    Member

    Joined:
    Aug 19, 2007
    Messages:
    2,876
    Country:
    Canada
    Yes thanks for mentioning, I was actually looking for the link to those instructions: https://github.com/Plailect/Guide/wiki/Decrypt9-(MSET)
     
  5. crazy_p

    OP crazy_p GBAtemp Fan
    Member

    Joined:
    Sep 3, 2016
    Messages:
    383
    Country:
    Switzerland
    Thanks for your Answers! I have an old Acekard2ds but it wont work on my 3ds.. So whats the easyest way buy a Gateway Flashcard or update it via Game to another FW? Ps I have a Sky3ds Flahcard if it helps..
     
  6. ihaveamac

    ihaveamac GBAtemp Guru
    Member

    Joined:
    Apr 20, 2015
    Messages:
    5,911
    Country:
    United States
    you could use the Sky3DS card instead and update to a newer version (9.0 or later) using a game. then "downgrade" to 9.2.0-20 with cubic ninja or another exploit game, and continue with the ctrtransfer from there.
     
    Ryccardo likes this.
  7. crazy_p

    OP crazy_p GBAtemp Fan
    Member

    Joined:
    Sep 3, 2016
    Messages:
    383
    Country:
    Switzerland
    ok lets say i update my 3ds with Cooking Mama Bon Appetit to 9.2 after this i can run cubic ninja and then how do i downgrade to -20??
     
  8. thisisallowed

    thisisallowed 中国御宅族
    Member

    Joined:
    Oct 8, 2015
    Messages:
    621
    Country:
    China
    You do ctrnand transfer to 2.1, install a9lh and update
     
  9. crazy_p

    OP crazy_p GBAtemp Fan
    Member

    Joined:
    Sep 3, 2016
    Messages:
    383
    Country:
    Switzerland
    ok, i dont wanna do something wrong first of all update my 3ds to 9.2.0-0e (now im on 4.5.0-0e
    2. Load Cubic Ninja but heres my Problem on Smeas Site is no Qr Code for this FW the lowests is 9.2.0-7e is that a problem? Am i able to launch Homebrew Launcher on this Firmware?
    3. In HBL launch ctrnand transfer .
    Sorry for my stupid questions im so paranoid...
     
  10. Deleted User

    Deleted User Newbie

    Do this
    https://github.com/Plailect/Guide/wiki/Homebrew-Launcher-(No-Browser)
    — Posts automatically merged - Please don't double post! —

    Thats what the holy guide says...

    Edit- now the right link


    Just update with your sk3ds to 9.0 or 9.2 and then put cubic ninja (same region as your 3ds) and then go to the link I placed here

    Edit2 - u can also use freaky forms (another 3ds game, just load it on yr sky3ds)
     
    Last edited Sep 4, 2016
  11. ihaveamac

    ihaveamac GBAtemp Guru
    Member

    Joined:
    Apr 20, 2015
    Messages:
    5,911
    Country:
    United States
    don't worry about the -7 part.

    so update to 9.2 with Sky3DS, then use cubic ninja to use Decrypt9, do the ctrtransfer method, install a9lh, restore, update basically.

    if you need help, you can send me a PM or ask on the "noob paradise" thread.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Nintendo,