1. peepy

    OP peepy Member
    Newcomer

    Joined:
    Sep 20, 2020
    Messages:
    25
    Country:
    Canada
    I have atmosphere, Plugged switch in last night all was good today it wouldnt boot and was pulling zero amps tried hardware reset etc, plugged into rcm says no rcm and doesnt attempt to connect to tegra rcm, I unplugged the battery and it is pulling power again but still not recognized by rcm or the computer. What happened here did I get kicked out of rcm? I believe it has autorcm on. I did install 10.1 with daybreak but ive shutdown and restarted multiple times since then. ideas?

    ok that was weird as hell I tried it again and now it and it finally showed up as apx and is now booted what the hell happened there is there a system error bootlog I can take a gander at lol?

    it happened again except I didnt have to unplug the battery and it went right into apx why is my console shuttting off when in sleep mode?
     
    Last edited by peepy, Oct 1, 2020
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,635
    Country:
    United States
    Are you turning the console off properly?
     
  3. peepy

    OP peepy Member
    Newcomer

    Joined:
    Sep 20, 2020
    Messages:
    25
    Country:
    Canada
    its not that the overclock app when enabled would cause it to crash and do this when turned off it stopped doing it
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - atmoshpere, recognized, nintedno