Ninjhax has been updated to support 11.1 Firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by retrofan_k, Sep 19, 2016.

  1. retrofan_k
    OP

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,818
    1,113
    May 31, 2013
    Belarus
    Caves
    Just thought i'd post this up to inform others of this.



    Copy and paste:

    Ninjhax 2.7 is a piece of software that allows you to run unsigned code on your 3DS. In practice, this means being able to run homebrew applications such as games, tools and emulators! Additionally, ninjhax 2.0 allows you to run many out-of-region gamecards, as well as use custom themes on your console. What's pretty awesome is that this runs on firmware version 11.1, the latest one.

    Source: http://smealum.github.io/ninjhax2/#qrcode
     


  2. Small Kat

    Small Kat PC addict

    Member
    293
    57
    May 24, 2015
    United States
    So unsigned cia installation in 11.1?
     
    Hoppy likes this.
  3. CreAtor135

    CreAtor135 GBATemp's #1 Nothing

    Member
    772
    499
    Jan 10, 2015
    United States
    Ikeb, Ukuro
    what
     
  4. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    Ninjhax 2, and no memory exploit until we find one or you DG it via DSiWare/hardmod
     
  5. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    What? Nope, this is still not a kxploit.
     
  6. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    How did you get that? This is just userland access.
     
  7. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,751
    6,113
    Oct 30, 2014
    Canada
    actually north korea. please send help
    ....No? Running unsigned code isn't the same thing as being able to install unsigned CIAs, or even any type of CIA at all.
     
  8. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,199
    5,914
    Jun 27, 2015
    United Kingdom
    England, UK
    The new 11.1 method looks very tedious!
    I mean, scanning at least 15 QR codes, if I remember rightly? Damn; I sure hope I never have to use my Cubic Ninja cartridge on an 11.1 3DS... ever...
     
  9. Small Kat

    Small Kat PC addict

    Member
    293
    57
    May 24, 2015
    United States
    Pls stop with the replies... i get it T.T
     
  10. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,168
    389
    Oct 14, 2006
    Thailand
    Planeptune
    Just asking if I decided to buy a NEW 3DS which should come with 11.1 Firmware.
    Is this exploit allow me to install arm9loaderhax?
     
  11. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,085
    2,309
    Mar 8, 2012
    United States
    No. This only allows you to run homebrew.

    For A9LH, you still need to downgrade NATIVE_FIRM, which requires either a hardmod downgrade or the DSiWare downgrade.
     
    Tomato Hentai and nechigawara like this.
  12. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,168
    389
    Oct 14, 2006
    Thailand
    Planeptune
    So this exploit can't run Homebrew Launcher > Decrypt9 like menuhax, which make it impossible to downgrade without those method, Am I right?
    Thank You Very Much.
     
  13. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    Decrypt9 requires an arm9 exploit to run (hence the 9 - most arm9 tools end in this 9), and there is no arm9 exploit above 9.2. If you run ninjhax on 9.2, it can load decrypt9 just fine.

    I hope that explains it a bit.
     
    nechigawara and LongTimeLurker like this.
  14. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    177
    61
    Aug 25, 2016
    Canada
    It can run the Homebrew Launcher but it can't run Decrypt9 without an arm9 exploit.

    Edit: Ninja'd
     
    nechigawara likes this.
  15. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,168
    389
    Oct 14, 2006
    Thailand
    Planeptune
    Sorry, my mistake. It should be Homebrew Launcher > sysDowngrader, not Decrypt9.
     
  16. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    nechigawara and LongTimeLurker like this.
  17. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    177
    61
    Aug 25, 2016
    Canada
    Sorry, it's not that easy. See here for downgrading options on 11.0/11.1.
     
    nechigawara likes this.
  18. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,168
    389
    Oct 14, 2006
    Thailand
    Planeptune
    Thanks both of you. Look like I have to postphone my plan to buy NEW 3DS for now. :)
     
  19. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    LongTimeLurker and nechigawara like this.
  20. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,478
    1,274
    Apr 28, 2016
    United States
    World of ruin
    HOLY CRAP.... You cant even put "11.1" in a thread title these days without someone freaking out "I Can HAz hAX NAO?!?!" lol. For those of you who wish to be better informed, use this:
    http://gbatemp.net/threads/why-the-...simple-explanation-for-the-rest-of-us.441373/

    Back on track, I'm glad to see this game's exploit was updated. Doesn't really help me personally at all, but with Nintendo patching things left and right its nice to see as many exploits updated and fixed as possible!
     
    Tomato Hentai likes this.