Ninjhax 1.1b not loading on 6.1.0-10U

Discussion in '3DS - Flashcards & Custom Firmwares' started by RyeHyena, Sep 23, 2015.

  1. RyeHyena
    OP

    RyeHyena Advanced Member

    Newcomer
    51
    7
    Aug 19, 2015
    United States
    Can anyone help me? I AM ABSOLUTELY SURE I USED THE CORRECT QR CODE. It just goes to the browser, and freezes.
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    When your browser version (the -10U) is 10 or less, it will not work with firmware 5.0.0 and up.
    It's a known issue. Smea isn't interested in fixing version 1.x either.
     
    MelonGx likes this.
  3. RyeHyena
    OP

    RyeHyena Advanced Member

    Newcomer
    51
    7
    Aug 19, 2015
    United States
    What can I do to solve the issue? Is my only option a downgrade?
     
  4. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,181
    5,841
    Jun 27, 2015
    United Kingdom
    England, UK
    Have you tried just leaving it for a couple of minutes? I have 6.1.0-12E, and I was in the same situation as you, at one time. Leaving it for a couple of minutes worked for me.
     
  5. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    You can use a CFW to install a more recent browser version. Don't have time to fill you in on that so ask elsewhere or maybe someone will help here.
    Read my previous post.
     
  6. RyeHyena
    OP

    RyeHyena Advanced Member

    Newcomer
    51
    7
    Aug 19, 2015
    United States
    The issue is I need ninjhax to install cfw in the first place haha.
     
  7. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,893
    Nov 30, 2014
    United States
    Nope :P

    CFW can launch with just the browser. (maybe mset too)
    On your own now. I mean it this time :P
     
  8. RyeHyena
    OP

    RyeHyena Advanced Member

    Newcomer
    51
    7
    Aug 19, 2015
    United States
    Alright, got rx setup and trying to launch through the browser just kicks be back to the home screen with an error telling me I should restart.
     
  9. RyeHyena
    OP

    RyeHyena Advanced Member

    Newcomer
    51
    7
    Aug 19, 2015
    United States
    I just downgraded to 4.2 and ninjhax still won't work ;n;
    gOT IT TO WORK IM SO HAPPY THANKS ILY
     
    Last edited by RyeHyena, Sep 23, 2015
    zoogie likes this.
  10. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Ninjhax 1.x is unstable on downgraded or messed-up <9.0 SysNANDs.
    (Cartridge upgrading SysNAND to >5.0 = messing up)

    Please undo the downgrade then CIA-upgrade your SysNAND to 9.2.0-20 before using Ninjhax 1.x.
     
    Last edited by MelonGx, Sep 23, 2015
  11. RyeHyena
    OP

    RyeHyena Advanced Member

    Newcomer
    51
    7
    Aug 19, 2015
    United States
    Nahhhhhhh, I'm good. I got mset and browser exploit to help me out, I don't really need ninjhax anyways