Night at the Museum, Wolverine, etc

Discussion in 'Wii - Console and Game Discussions' started by angstone, May 7, 2009.

May 7, 2009
  1. angstone
    OP

    Newcomer angstone Newbie

    Joined:
    May 7, 2009
    Messages:
    2
    Country:
    United States
    Hello, question for anyone out there. Running a Wii with a Wiikey installed (First rev of the WiiKey) running 1.9S firmware. These newer games are asking me to update before they will allow the game ot be played. Is this OK to update or will it brick the unit?

    Thanks!

    [​IMG]
     
  2. DrYHeLL

    Member DrYHeLL GBAtemp Regular

    Joined:
    Jul 7, 2008
    Messages:
    180
    Country:
    Antarctica
    wtf.
    nice title.
     
  3. angstone
    OP

    Newcomer angstone Newbie

    Joined:
    May 7, 2009
    Messages:
    2
    Country:
    United States
    Sorry, didn't know how else to put it, first to discs I had that this mandatory update came up on. Thanks for the helpful reply though.
     
  4. Social0

    Member Social0 GBAtemp Advanced Fan

    Joined:
    Mar 19, 2007
    Messages:
    528
    Country:
    Belgium
    use geckos or gamma launcher to load the games and bypass the updates

    I'm still on 3.2 and that's what I do
     

Share This Page