News Channel

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by loresfx, Oct 6, 2007.

  1. loresfx
    OP

    loresfx Member

    Newcomer
    1
    Sep 16, 2007
    United States
    My channels work except News Channel. don't know why it just gives me an error after it says "downloading" for about 5 minutes.

    I have a wiikey installed with latest update 1.9b everything works fine except news.
     
  2. iffy525

    iffy525 not famous

    Member
    2
    Jul 18, 2007
    United States
    idk what the prob is, but news channel isnt that great anyway imo
     
  3. loresfx
    OP

    loresfx Member

    Newcomer
    1
    Sep 16, 2007
    United States
    nvm, i tried it today and it seems to be working fine.
     
  4. B4rtj4h

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    I have it also alot over here in the Netherlands... Big N says that the servers might have problems [​IMG]
     
  5. kedest

    kedest GBAtemp Psycho!

    Member
    3
    Feb 6, 2007
    Netherlands
    Might just be some server problems. Your wiikey has nothing to do with it.
     
  6. B4rtj4h

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Like Kedest said [​IMG]

    @ Kedest... your the kedest from the dutch site right ??
     
  7. kedest

    kedest GBAtemp Psycho!

    Member
    3
    Feb 6, 2007
    Netherlands
    yup, that's me [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice