Newest Update

Discussion in 'Wii - Hacking' started by Svenzy, Dec 26, 2009.

  1. Svenzy
    OP

    Svenzy Newbie

    Newcomer
    5
    0
    Dec 17, 2008
    Sydney
    Hi all,

    It seems damn near impossible to find a proper solution without finding a million different issues/variables.

    I got NSMB for Xmas (woohoo for me), and would like to play it. I am running 4.1e on my softmodded wii and can't run the game without updating (blast you Nintendo, keep this up and I'll put you in the same books as Sony). I have the HBC installed and have been running all my games through the Congifurable USB loader (I think v44).

    Now, I DO want to be able to run NSMB from the disk, but I still want the HBC and all my games installed on my hard-drive to work.
    WHAT DO I DO?
    What needs to be installed prior to update? (I've read about Waninkoko's 4.2 updater, how does it work?)

    Once again, SORRY, this must just be a copy/paste job for most of you guys, and I know it's probably quite simple. Teh Intarwebz doesn't seem to like working in my favour when it comes to finding solutions.
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    get and install IOS53
     
  3. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
  4. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    It's safe to run the update on the disc.

    It only contains 4.1 so all your homebrew will still work fine.
     
  5. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    ONLY do this if your Wii is the same region as the game, i noticed you have a 4.1E Wii and your language/origion flag is USA

    if they are different then this will region brick your wii
     
  6. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    You can also just get preloader/priiloader/startpatch and enable the skip disc update check hack.