Newer games on slot 2 cards

Discussion in 'Other Flashing Hardware & Software' started by Keylogger, May 31, 2011.

May 31, 2011
  1. Keylogger
    OP

    Member Keylogger GBAtemp Advanced Maniac

    Joined:
    May 3, 2006
    Messages:
    1,604
    Country:
    France
    Hi,

    I have an old slot 2 flashcard (an EZ IV) and I want to use it in NDS mode.
    But newer NDS games don't work with the EZ IV official firmware. So I want to know if I can use an universal firmware (like Wood or someting) to make all slot 2 cards work with newer games.

    Thanks a lot.
     
  2. damedus

    Member damedus GBAtemp Regular

    Joined:
    Jun 11, 2007
    Messages:
    219
    Location:
    Puerto Rico
    Country:
    United States
    uhhh with a pass me or something? far as I can tell there's no universal firmware for the slot 2 devices and Wood is for slot 1 r4 cards and its clones. Id suggest getting an ak2i or something more modern which has more support and wouldn't have to wait for patches that much, specially if u gona use it on a dsphat or lite and just use the eziv for GBA
     
  3. molh394

    Member molh394 GBAtemp Regular

    Joined:
    Dec 13, 2004
    Messages:
    209
    Country:
    Singapore
    There *is* no such thing as a universal firmware, even for Slot-1s. Wood works only on the original R4, and very few of its clones. YSMenu works for quite a number of carts, but most of them are DSTT clones (YSMenu was originally made for DSTT), and it works on M3 and Supercard only because the version of it that does has been specially modified to do so.


    EZFlash IV hasn't been updated to run the latest NDS ROMs for years now. If you want to play them you will really have to get a new cart, as damedus has said above, I'm afraid.
     

Share This Page