[Newbie] Please help to manual update Gx Usb loader & CFG Usb Loader

Discussion in 'Wii - Hacking' started by ZambieVu, Sep 30, 2016.

  1. ZambieVu
    OP

    ZambieVu Member

    Newcomer
    18
    2
    Sep 30, 2016
    Hi experts, I'm a newbie to all wii hacking stuffs, I'm not familiar with wii until 2 weeks ago. I was gifted 1 wii (Euro 4.1E) hacked with CD & USB Loader Gx and bought another 1 wii (Korean 4.1) soft mod with CD & CFG Usb Loader.

    I was enjoying these 2 wii until I bought wii remote motion plus inside and realize that it's unable to use the new wiimote with old version of Usb loader gx & cfg in both wiis. Unlucky that I have plan to replace all wiimote to the new motion plus inside for the kids to play sport resort. So I am now looking for the help to update these usb loader to the newer version so It will recognize the remote & better bug fixes for sure (I bet the versions on my wiis are pretty old). I did many searches but the more I search the more it become complicated (maybe because I'm old already lol).

    So it would be great if someone can please guide me step by step or give me a relevant link to solve this issues (I was unable to update both usbloader via wifi)
    Also, I have some very newbie questions as below:

    1. Is there a way to update usbloader mannually without re-hacking or softmod wii?
    2. In 1 of my wii there is no usb loader channel in wii menu (gx usb loader) and I would like to forward it by forwarder, how I can do it (after update to gx 3.0 for sure)?
    3. What exactly is Wad manager, is it an homebrew app to install other homebrew?
    4. I should keep my wiis at 4.1 and 4.1E or update to newer firmware and can still hack / softmod?
    5. Is hack and softmod different or the same?
    6. Somebody mention about cios / newer cios what is that?

    I am very appreciate all of your help, I wish that I can be years younger like before to have all time & skills on earth to mess around these stuffs. Nice weekend everybody
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,857
    736
    Mar 2, 2015
    United States
    There is a very large support thread for USB Loader GX that should answer all of the questions related to it here. :)

    The latest version of the loader and the forwarder are here: loader / Wii forwarder / vWii forwarder

    (Older versions from before the loader's source was moved from Google Code to SourceForge probably won't be able to update.)
    If you need a WAD manager to install the forwarder and you only have WiiMotion+ remotes I would suggest YAWMM or Wii Mod Lite otherwise Multi-Mod Manager is good.
     
    ZambieVu likes this.
  3. ZambieVu
    OP

    ZambieVu Member

    Newcomer
    18
    2
    Sep 30, 2016
    Thank you for your support, I am going to look through those topics before coming back with any question :)
     
  4. ZambieVu
    OP

    ZambieVu Member

    Newcomer
    18
    2
    Sep 30, 2016
    I tried update GX USB Loader in 1 of my Wii and it was successfully just simply by replacing boot.dol by the updated version, however for the forwarder (downloaded from link you sent) by using Wad manager it appears the "Installing ticket - ERROR ret - 1029"
    How should I do now to bring the GX USB Loader Channel to the Wii menu. Thank you :)
     
  5. ZambieVu
    OP

    ZambieVu Member

    Newcomer
    18
    2
    Sep 30, 2016
    I successfully updated both of my Wii to gx usb loader 3.0. However there is 1 of my wii cannot install forwarder to create a channel in wii menu. The other can use wad manager 1.8 to install (I think this one is on iso236). The other wii cannot install forwarder (I think this one is on iso58) based on the iso installer i saw in homebrew channels so I made a guess.
    How can I know which ios / cios my wii is currently on and is that the reason that I cannot install forwarder to the other wii (Downloaded via your link)
     
  6. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,857
    736
    Mar 2, 2015
    United States
    WAD Manager 1.8 is very old. Try Multi-Mod Manager, YAWMM or WiiMod Lite.