Newbie.. need to make sure I get it right

Discussion in '3DS - Flashcards & Custom Firmwares' started by dapex, Nov 20, 2013.

  1. dapex
    OP

    dapex Member

    Newcomer
    11
    0
    Aug 12, 2006
    OK.. I have read a fair bit on this site and all its done is confuse me:(

    Its been a while since I played with a ds and R4 type card (back when the DS lite came out) but my kids love Professor Layton... So it looks like I need to buy a 3DS or 2DS..... So I will be buying a 3DS this weekend (dont like the non folding of the 2DS)

    Whats the best card to get to allow me to play games from a memory card? There are some thread here that say the Gateway is the only one that can play 3ds roms, but then plenty of sites are selling the R4i3DS card etc saying that it can play 3ds games....

    Is there an updated list anywhere that shows what roms will and wont play on a flashcart?

    Cheers
     
  2. dagro

    dagro GBAtemp Regular

    Member
    225
    46
    Nov 20, 2013
    Gateway 3DS and R4i Gold DELUXE(clone) and one more clone are the ONLY ones running 3DS Roms. R4i 3DS Gold (not deluxe) runs games that run on ds/dsi but on 3DS, it doesn't run 3DS games on 3DS. For Gateway and R4i Deluxe to run the 3DS Roms you need firmware 4.1-4.5 and it doesn't run many newly released game like pokemon x. It would run prof laytons to my knowledge. There is a list check this forum
     
  3. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,007
    613
    Oct 22, 2011
    Gambia, The
    You forgot orange-3ds :P (the second clone is the 3DS Link). Although the orange website isn't avaible any more.
     
  4. pin

    pin GBAtemp Regular

    Member
    144
    14
    Apr 21, 2009
    Shouldn't there be a sticky with this kind of info on and links to the relevant developer sites?
     
  5. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    When you go to a store to buy the 3ds, make sure to check, if the box says 2012 or 2013.
    You will need to get a 2012 3ds to increase your chance of getting an older firmware version somewhere up to and below 4.5
    If you get a higher firmware version with 5.x or 6.x, try if they can switch you the 3ds for another one, you really need a firmware up to 4.5 or below, because the exploit used to run 3ds games with gateway and his clones, got fixed after 4.5
    You will need a firmware version between 4.1 and 4.5 for gateway to work, if you get a 4.1, you can use a rom of a game with 4.5 firmware patch to update to 4.5. If you get a firmware below 4.1, you will need to buy a game with firmware version 4.5 to update. There is a list in this forum with games coming with 4.5 update. Keep the wifi off and dont update via it or you will get the latest firmware update and wont be able to use gateway.
    Id suggest getting a gateway, because they are more likely to keep up the support and updates, then any clone card producer... but if you really want to save some bucks, then get a clone
     
  6. dapex
    OP

    dapex Member

    Newcomer
    11
    0
    Aug 12, 2006
    Cheers for the all info.. We still have our DS lites anyway... only getting the 3ds for Professor layton... May just decide to do something strange and go into a shop and BUY the 2 professor layton games that are 3ds only:):):)