Newb question about flashme v7

Discussion in 'NDS - Flashcarts and Accessories' started by monjen, Jul 10, 2006.

  1. monjen
    OP

    monjen Newbie

    Newcomer
    1
    Jun 27, 2006
    Can flashme v7 be installed on any version of DS? I dont have a lite just a standard silver DS. I ordered my supercard and superkey and will be installing flashme v7 if its possible.
     
  2. Heinrisch

    Heinrisch GBAtemp Regular

    Member
    2
    Jun 27, 2006
    Yes, it will be possible. And its much easier to flash a phat ds, than flashing the DSL
     
  3. monjen
    OP

    monjen Newbie

    Newcomer
    1
    Jun 27, 2006
    That sounds great. Wife has already said I better not kill it hehe.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice