New3ds XL wont recognize any microSD card

Discussion in '3DS - Console, Accessories and Hardware' started by artur3004, May 31, 2017.

  1. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    Recently, i got a new 3ds xl. My friend said it doesnt works properly anymore.
    Well let's take a look...11.2.0-35E, yeah, soundhax.
    But sd card wont get recognized. i tested different sd card and always the same behaviour.
    Then I opened the shell and tested the lines with a multimeter, looks like the little sd card adapter isnt broken as well.
    I know that on the 3ds were some homebrews, but only emunand, so i dont expect someone messed around on the sysnand, its booting and starts cartridge games.

    What else can I do?
     
  2. konsolenumbau.expert

    konsolenumbau.expert GBAtemp Regular

    Member
    283
    69
    Feb 7, 2016
    Germany
    Rieps
    Seems like you know What you Are doing...hmm have you tried to format the SD in a different ds? Like with godmode9? I sometimes do that when card is not recognized.

    Gesendet von meinem SM-N9005 mit Tapatalk
     
  3. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    Unfortunately, my last own 3ds got stolen on a party (Im still cryin because of the saves...) so this is the only ds i got. can technically someone formats his 32gb sd card with godmode9. then make a iso of the device and send it to me? if thats the only thing i can do. BTW, i see the home menu animation goes fast when i inject/eject the sd card. so the card reader cant be totally garbage, doesn't it?
     
  4. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    Is it possible that using emunand over long time could have burned some kind of controller chip? sd card, propably, plausible, but then other cards should work?
    If I let the sd card stay plugged in and stay in the home menu, i get some huge random lags in the navigation in home, and randomly poppin up error codes of sd card couldnt be accessed

    Edit: i just went to the next electronic Store and tested a brand new sdcard, no difference. I still have a minor suspect that something is messed with the sysnand, maybe i should update Console?
     
    Last edited by artur3004, May 31, 2017
  5. ultramario1998

    ultramario1998 no woof tipsic

    Member
    394
    293
    May 7, 2014
    United States
    Not Here
    are you using a 64gb card (or larger) perchance? you have to manually format those to fat32, otherwise they won't be detected
     
  6. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    It's FAT32, yes it is. I've tried with a 32GB and a 2GB sd card
     
  7. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    no one a clue?
     
  8. artur3004
    OP

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    I noticed that if no sd card is inserted, i get spammed infinitely with "sd card got removed" - lags if sdcard is in and sometime it says couldnt load sd card and stop lagging/loading/try-to-access-sd-card-but-fails.
    I tested the traces, everything is fine, contacts are good.

    Please help me or suggest someone who is willing to take look on this device.
    I couldn't found even one kinda similar issue in google and forum search - never happened to someone before!