New WiiXplorer Forwarder Iso

Discussion in 'Wii - Backup Loaders' started by fullstrength, Jan 23, 2010.

  1. fullstrength
    OP

    fullstrength Advanced Member

    Newcomer
    97
    0
    Jan 17, 2009
    United States
    Dimok has been updating his awesome app....and unfortunately we lost access through the forwarder channel and forwarder iso....dj_skual has since updated his forwarder channel, but I was hoping someone could make a new forwarder iso for the usb loaders. I tried checking out the tutorial's, and I'd love to make it myself, but without someone walking me through it....I fail. Thanks for your time....
     
  2. fullstrength
    OP

    fullstrength Advanced Member

    Newcomer
    97
    0
    Jan 17, 2009
    United States
    Could someone make an updated WiiXplorer Forwarder ISO before I break something! Please!
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    here's the one i'm using, and it works
    WiiXplorer Forwarder ISO
    forwards to:
    sd:/apps/WiiXplorer/boot.dol
    sd:/apps/WiiXplorer/boot.elf
    usb:/apps/WiiXplorer/boot.dol
    usb:/apps/WiiXplorer/boot.elf

    its a wbfs file, just copy it to your wbfs folder on your fat32 or ntfs hard drive and it will work, to transfer to a wbfs formatted harddrive use a program life wii backup manager (search this form for it)

    edit: my bad apparently these dont work, let me try editing the iso [​IMG]
     
  4. fullstrength
    OP

    fullstrength Advanced Member

    Newcomer
    97
    0
    Jan 17, 2009
    United States
    does this forwarder work with the latest release of wiixplorer...rev100

    EDIT*

    Tested...this is the old one that loads sd only, won't communicate to directly to usb....it's something that dimok had to change in his app, now the forwarders have to be remade.....so my question remains....does anyone know how to make these...
     
  5. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    still on rev 99, let me know if it works plz
     
  6. fullstrength
    OP

    fullstrength Advanced Member

    Newcomer
    97
    0
    Jan 17, 2009
    United States
    are your config settings stored on an sd card.....the problem is the forwarders are not looking at the usb for settings....so i get an sd icon (and since I have no sd card in the slot, I get nothing else), won't mount usb or detect any settings that are stored on usb hdd
     
  7. fullstrength
    OP

    fullstrength Advanced Member

    Newcomer
    97
    0
    Jan 17, 2009
    United States
    tried replacing the main dol in the current forwarder iso with the latest rev100 dol and same affect, loads app but won't mount usb hdd, fyi i have no sd card in the slot, config settings are stored on usb hdd, and app works flawlessly n HBC