1. Youkai

    OP Youkai Demon
    Member

    Joined:
    Jul 1, 2004
    Messages:
    2,454
    Country:
    Germany
    hi i just wanted to open the wii shop channel and i could not because the wii aants an update, will the freeloader and my naruto still work after ?

    [its hell to write with the wii [​IMG]]
     
  2. callmebob

    callmebob The Grandpa of Awe!
    Member

    Joined:
    Jan 24, 2007
    Messages:
    678
    Country:
    Germany
    Have seen absolutely no reports of any new updates in Europe.

    I would say update before it comes, but check around maybe you´re using better sources than I.

    If your fw version is less than 3.2E then you´re probably o.k.
     
  3. mark187

    mark187 GBAtemp Regular
    Member

    Joined:
    Jul 26, 2007
    Messages:
    138
    Country:
    JUst tried the shop now, no update needed. I guess you're on a firmware version less than 3.2E+Wiiware update.
     
  4. Youkai

    OP Youkai Demon
    Member

    Joined:
    Jul 1, 2004
    Messages:
    2,454
    Country:
    Germany
    Hmm, just tried again .... i have V3.2E and still wii shop channel says i need to update ...

    here pics.

    [​IMG][​IMG]
     
  5. darkangel5000

    darkangel5000 GBAtemp Fan
    Member

    Joined:
    Apr 26, 2008
    Messages:
    378
    Country:
    Germany
    I assume that you need the Wiiware update. Even if you're on "3.2" this would be necessary if you haven't updated yet.


    Ot: Your Sig says "Büderich" and "Neuss/Grevenbroich", so where'd you come from? Would interest me, since I'm living near Büderich/Werl [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - freeloader, update,