new wii U owner here! A couple of questions

Discussion in 'Wii U - Hacking & Backup Loaders' started by ziggyU, Oct 5, 2015.

  1. ziggyU
    OP

    ziggyU Newbie

    Newcomer
    4
    0
    Oct 5, 2015
    Hi there. I have just bought a Wii U premium pack.
    It must have been old stock, I don't know. its system version is 1.0.3! :D
    so I guess I was kind of lucky thinking about the possibility to use the loadiine back launcher,wasn't I?

    -Can you please tell me how to update to a certain firmware (5.3.2?)without using the console update funciton which (I believe) will update to 5.5.0 ?
    -Should I update to 3.x.x and wait for the possible iosu exploit?
    -are there any possibilities that the loadiine will be able to play more games (mario kart 8) soon?

    sorry for the noob questions. and sorry for not making a presentation post but I couldn't find where to do this

    thank you
     
  2. bache

    bache GBAtemp Advanced Fan

    Member
    694
    292
    Sep 28, 2009
    See the bold.
     
  3. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    This is true, but misleading. It's unlikely to be unreleased on 3.x, but Hykem is working to get one working on newer FW so that he can release it since it would be his. (See below) I would therefore recommend updating to 5.3.2, but if you really want to play it safe I'd just go to 4.1 so you can at least use the reliable Kernel Exploit and TCP Gecko and Cafiine.

     
    Last edited by fiveighteen, Oct 5, 2015
  4. bache

    bache GBAtemp Advanced Fan

    Member
    694
    292
    Sep 28, 2009
    Sorry, I should have worded that better; I meant that the 3.x exploit will probably not be released. I'm fully confident one for higher firmwares will surface eventually :).
     
    fiveighteen likes this.
  5. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    Figured that's what you meant but wanted to clarify for @ziggyU's sake. I'm confident Hykem will pull it off too.
     
    bache likes this.
  6. ziggyU
    OP

    ziggyU Newbie

    Newcomer
    4
    0
    Oct 5, 2015
    thanks for help!
    so.. is updating to 5.3.2 the best option for playing backups? will a backup launcher for 4.1 ever be available?
    is there any other way to update to 5.3.2 without having to buy mario party 10 or yoshi's wolly world or splatoon?
     
  7. Arif

    Arif GBAtemp Regular

    Member
    126
    42
    Feb 12, 2006
    Netherlands
    I recently got a Wii U too. I personally didn't wait on 3.0.1 for a possible exploit since 5.3.2 seems to be the most (only?) active firmware people are working on.

    Updating to a lower than the most recent firmware is currently only possible with a game disc on a Wii U that is not connected to the internet.
     
  8. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,911
    3,168
    Oct 26, 2014
    Vanuatu
    keep the Nintendo servers blocked on your router or keep wifi off on the wii U.
     
  9. ByteBite

    ByteBite GBAtemp Regular

    Member
    163
    143
    Aug 20, 2013
    Seychelles
    Adding to that: To block updates you can use the TubeHax IP address for your connection's DNS server. It will result in the console attempting to download the latest update but failing every time, depicted by a red cross on the download manager icon.

    Code:
    107.211.140.065
     
  10. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,264
    Jun 30, 2008
    United States
    1) Loadiine may be able to be ported to 4.1.0, but you'd have to talk to golden45 or FIX94. I think FIX94 ported Cafiine to 4.1.0 and Loadiine is based on that.

    2) You could just rent one of those 3 games instead to get you updated.