New versions of snes9xgx, fceugc & vbagx do not read USB HDD

Discussion in 'Wii - Emulation and Homebrew' started by icyrainz, Jul 22, 2010.

  1. icyrainz
    OP

    Newcomer icyrainz Advanced Member

    Joined:
    Jan 6, 2010
    Messages:
    88
    Country:
    Singapore
    I used IOS 202 from xzxero [38+60] and played with the emulators normally. But when I updated to the newest versions of those emulators, they do not read my HDD. So I try the IOS 202 Installer v1.1 from Tantric but still cannot read the USB HDD. Any ideas ?
     
  2. Bladeforce

    Bladeforce Newbie

    go back to an earlier version of the emulators. somebody's been tinkering a little too much with these and has broken them badly!
     
  3. Tantric

    Member Tantric GBAtemp Regular

    Joined:
    Feb 8, 2007
    Messages:
    185
    Country:
    Canada
    They work great for me, thank you.
     
  4. thevoiceover

    Member thevoiceover GBAtemp Regular

    Joined:
    Sep 23, 2006
    Messages:
    135
    Country:
    United States
    Is the issue with 202 and within the hdd that is being mounted (or the usb adapter?) I too am having these issues and when the latest 202 is installed, I lose USB for usbloader, uloader and everything... then when I revert back to the v4 202, all of it is restored...
     
  5. codiak

    Newcomer codiak Advanced Member

    Joined:
    Sep 4, 2009
    Messages:
    70
    Country:
    United States
    Usbloading has nothing to do with IOS202.
     
  6. sonknuck23

    Member sonknuck23 Mighty Switch Force >

    Joined:
    Apr 25, 2008
    Messages:
    851
    Location:
    Montreal, Quebec
    Country:
    Canada
    . . Are you sure? I was so certain the new IOS202 enabled BOTH USB ports to work originally, and I think everyone complained (including me) When the new IOS202 prevented usb hdd's from loading in WiiMC. . .
     
  7. codiak

    Newcomer codiak Advanced Member

    Joined:
    Sep 4, 2009
    Messages:
    70
    Country:
    United States
    I meant ios202 has nothing to do with usb gameloading, like thevoiceover noted.
    Sorry for confusion.
     
  8. thevoiceover

    Member thevoiceover GBAtemp Regular

    Joined:
    Sep 23, 2006
    Messages:
    135
    Country:
    United States
    So this is why when I install the latest 202, usbloader and uloader stop working and then when I revert back to v4 of 202, they work again? I even installed 249 after I install 202 just in case and the problem was still there, the only thing that lets me read the drives again is when 202 is back to v4..
     
  9. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,356
    Location:
    Queensland
    Country:
    Australia
    i have both v5 installed and tantics 202 and everything is working for me must just be your drive.
     
  10. shango46

    Member shango46 GBAtemp Regular

    Joined:
    Jul 18, 2010
    Messages:
    192
    Location:
    Edmonton, Alberta Canada
    Country:
    Canada
    It might sound stupid, but it worked for me:

    Try switching to the other USB port. I did this without installing the new ios 202 and WiiMC, Snes9x, etc... and all them read the USB HDD again.

    And btw, I love your work Tantric. Keep up the good work!
     

Share This Page