New USB HD will run Wii but not GC backups - USB stick did both

Discussion in 'Wii - Hacking' started by dragonChaser, Sep 12, 2014.

  1. dragonChaser
    OP

    dragonChaser Newbie

    Newcomer
    1
    0
    Sep 11, 2014
    United States
    I have searched and found threads about similar issues, but not exactly this one. If I missed something, please feel free to just link me to where the answer is!

    I believe everything is up to date on my system from ModMii, and I have installed Dios Mios (USB). On my thumbdrive, GC and Wii backups worked perfectly through cfg loader. I recently picked up a USB HDD that's not on the compatibility list. I had some difficulty getting it to be recognized at all at first, but after several re-formats, settings tweaks, etc, it will now display all my Wii and GC backups properly with cfg loader (and Wiiflow, which I installed when cfg loader didn't work with the HD at first) and Wii games run perfectly. I also extracted a copy of one of my disc games that had not been backed up yet using Wiiflow and that worked properly, so there's no write issues. Trying to load GC backups from the HDD locks my system at a black screen, no Dios Mios logo or anything. The activity light on the USB HDD is constantly blinking while it's on the black screen (though it blinks steadily so it may be some kind of error display and not an activity indicator.)

    I did some more thorough testing of Wii backup functionality using Animal Crossing, leaving it running for over an hour with periodic scene transitions, saving/loading, etc while I was doing other things to make sure the HDD wasn't going into power saving mode or anything, and that appears to work perfectly - no issues whatsoever.

    I'm going to try reinstalling Dios Mios when I get home tonight, but if that doesn't do it what would you suspect is the issue? I don't think it's a hard drive compatibility issue since wii backups work fine, though I don't know if Dios Mios compatibility is different. It's a USB-powered drive, so I've considered the possibility that I need a Y-cable to draw more power, but the fact that everything else works makes me suspect that's not it either. I have not tried to see if it will still run backups from my flash drive yet, but if that has stopped working as well I will add that info tonight.

    Thanks so much for your help!
     
  2. Adeka

    Adeka Beta Tester

    Member
    4,096
    1,271
    Mar 19, 2013
    United States
    Use Nintendont to load GameCube games instead. Check my signature