Hacking New Update!

Did your main method of Hax break?


  • Total voters
    183

TheCyberQuake

Certified Geek
Member
Joined
Dec 2, 2014
Messages
5,012
Trophies
0
Age
25
Location
Las Vegas, Nevada
XP
4,361
Country
United States
Basically don't update for now if you use ironhax, as 10.4 now requires you to install a games update before letting you play the game, meaning it will not let you into the 1.0/1.1 version of ironfall. I don't yet know the status of menuhax and browserhax, but based on the amount of things that were changed they might be gone as well.
Also has anyone tested if Nintendo patched the kernel exploits that were in 10.3?

I also hope Nintendo realizes how much this affects even those who don't know about homebrew. Seriously, if the update thing applies to all games, you could have your 3ds detect an update while you are home, but you don't realize it and when you are away from home and want to play your game, you're SOL because nintendo won't let you play the game you legally own due to it not being updated. I sincerely hope they made it only for ironfall, because if this affects other games that's just stupid.
 
Last edited by TheCyberQuake,

Coleman_C18

Well-Known Member
Member
Joined
Sep 1, 2015
Messages
429
Trophies
0
Age
24
XP
345
Country
United States
Basically don't update for now if you use ironhax, as 10.4 now requires you to install a games update before letting you play the game, meaning it will not let you into the 1.0/1.1 version of ironfall. I don't yet know the status of menuhax and browserhax, but based on the amount of things that were changed they might be gone as well.
Also has anyone tested if Nintendo patched the kernel exploits that were in 10.3?
If no one has I will go update my emunand and check. Though i dont see why it wouldnt be
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,146
Trophies
2
XP
12,183
I'm on good old 10.3, I can still launch Ironfall. I get a eShop nag, but who cares. There's the eShop spoofer.
i think you confused people then if your still on 10.3, on the last page it seemed like you implied you could still boot old ironfall on 10.4, but it looks like nintendo have specifically blocked it
 

ecaep42

Well-Known Member
Newcomer
Joined
Aug 24, 2015
Messages
59
Trophies
0
XP
211
Country
United States
I have an idea for getting Ironhax to work on 10.4 again, but you need Homebrew to do it.

You know how Update Suppressor removes update nags because they're stored on ExtData (iirc)? What if you could save the file Update Suppressor edited to remove the nag, and when an update comes up you could restore the suppressed update file and run Ironhax without wifi? I'm actually gonna try it myself right now.
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: Doctor actually recommended gaterade right when my propel ran out also