[NEW TO NINTENDO]How to hack my 3ds.Software 2.1.0-4E

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by SpeedPowered, Jan 31, 2015.

  1. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    Hello,
    My name is robert and im new to nintendo hacking.I just got my nintendo 3ds today(old version) and i want to run games/roms from sd card.Dont know much about nintendo,i played once few years ago on 2ds but i had pretty much all psps.hope its not much differentce.I was lucky to get 2.1.0 software on it and idk what to do.i need just something to read about how to hack it or a tutorial.i read about flash cards that are a bit expensive but hopefully i can run a cfw or smth.hope im in the right section.any information would be apreciated.thank you.
     


  2. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan

    Member
    369
    129
    Sep 14, 2008
    Portugal
    You need to find an original game with 4.5 firmware to update it. Once on 4.5, there is a CFW you can install that lets you run games from the SD card. However, this is limited to games that use the old encryption, I think, but someone will correct me if I'm wrong. You should probably look into buying a Gateway.
     
  3. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    There is a CFW, but it's kind of limited and can't run the newest games. You'll need to update to any firmware between 4.1 and 9.2. You need a legit game that has one of these firmware versions on the cart to do so. Once you're on that, you can downgrade to 4.x using the Gateway exploit, then install the CFW.
     
  4. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    You can run CFW I think(not sure if you can play games, but I think you can install cia), but from what I understand if your console's FW is 4.5 or lower you can't use the browser exploit, hence you first need to get a game that requires firmware 4.x(to update your console to 4.x) and then install the exploit using a Gateway blue card or any kind of old R4i card, after that just find a CFW topic in here and follow the steps.
     
  5. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan

    Member
    369
    129
    Sep 14, 2008
    Portugal
    Also, you need a 3DS-compatible DS-mode flashcard to use the CFW, which I assume you don't have, so you might as well just buy a Gateway.
     
  6. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    Oh yeah, I forgot about that. No matter what, you need a flashcart that can play DS roms on firmware 4.5 or lower. Those can be gotten for very cheap though.
     
  7. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    there isnt smth cheaper than gateway?
     
  8. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    If you want to play the latest games, no there isn't. However, you can get a Gateway for like 60$. There is the CFW method, but you'd still need to buy a ~10$ DS mode flashcart and it wouldn't play newer games.
     
  9. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    so if i get a gateway i can start system upgrade to latest version now?
     
  10. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada

    NO! Gateway supports FW up to 9.2!With gateway you can update emuNAND(fake partition that acts like a real system, but it fools nintendo servers and you can update it to the latest version, if you need e-shop, or play online.), but the real system, has to stay 9.2 or lower.
     
  11. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    so how i get to 9.2?i have to buy a 9.2 game?
    edit:actually i purchase an 4.5 game.for example Luigi's Mansion Dark Moon2 and i use the gateway to fake the servers to allow me acces to online stuff?right?
     
  12. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada

    If you have a 4.5 game, you're golden, after you install the exploit, you can install emuNAND, yes.
     
  13. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    You have to buy a game that has any firmware between 4.1 and 9.2. Anything will work, and there are a LOT of games out there that fulfill one of these criteria. You can then use a web browser based hack to downgrade to 4.5. However, if you ever go above 9.2 (so 9.3 or 9.4) you're plain screwed.
     
  14. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    i can buy from ebay Luigi's Mansion Dark Moon 2 or a second hand shop
     
  15. nastys

    nastys ナースティス

    Member
    1,487
    863
    Aug 5, 2014
    Italy
    Earth
    The exploit should work from 2.0 to 9.2, I think.
     
  16. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada

    No, it won't, you need a 4.x - 9.2 FW.
     
  17. nastys

    nastys ナースティス

    Member
    1,487
    863
    Aug 5, 2014
    Italy
    Earth

    Attached Files:

    Ra1d likes this.
  18. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
  19. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    so i wont need game?just gateway?
     
  20. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada

    You don't need a game, if you don't want to update to 4.5