New to CFW for Old 3DS, Have a few quesitons.

Discussion in '3DS - Homebrew Development and Emulators' started by AJr24, May 20, 2017.

  1. AJr24
    OP

    AJr24 Newbie

    Newcomer
    3
    0
    May 20, 2017
    United States
    So currently my 3ds is stock and I have never attempted to change that. It has the original 2gb sd card in it which I would guess I should get a larger sized one if Im going to be going to all the work to do a CFW. Can I use any larger SD card to do that or is there a specific type that will work with the 3ds?

    I plan on using https://3ds.guide/ to do this and I have two options, using the browser or hardmod. Is there one that is easier, quicker, more successful? I should mention that my 3ds version is 5.1.0-11u so I can do a CFW.

    How do you go about adding 3ds roms if I follow the guide? I had a flashcart before that I would just plug in and move the ds games over. It doesnt work with 3ds games and I would like to play some newer ones.

    Is there anything else that I should know before following the guide?
     
  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,215
    Feb 26, 2017
    United States
    Hollister, CA
    get a bigger SD card, and use freeshop to play games
     
    nitroBW likes this.
  3. AJr24
    OP

    AJr24 Newbie

    Newcomer
    3
    0
    May 20, 2017
    United States
    Thanks

    I noticed on the finalizing step it says:
    I have the old 3ds but my version isnt 11.2.0-35 so do I still need to do this step?
     
  4. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,215
    Feb 26, 2017
    United States
    Hollister, CA
    What is your version?
     
  5. ikkinomi

    ikkinomi Member

    Newcomer
    32
    17
    Apr 22, 2017
    France
    Somwhere you don't even know
     
  6. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,196
    5,215
    Feb 26, 2017
    United States
    Hollister, CA
    Whoops, sorry

    OP, no, you do not need the 11.2 payload
     
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,049
    Apr 20, 2015
    United States
    Tigard, OR
    it's saying to get the 11.2 one anyway, regardless of your version. so hblauncher_loader works when you update to 11.4.
     
  8. AJr24
    OP

    AJr24 Newbie

    Newcomer
    3
    0
    May 20, 2017
    United States
    Alright I will get that then thank you. I assume as long as I follow the guide I will be okay.