New Super Mario Wii DRE

Discussion in 'Wii - Backup Loaders' started by SonyUSA, Feb 15, 2010.

Feb 15, 2010

New Super Mario Wii DRE by SonyUSA at 4:57 AM (1,038 Views / 0 Likes) 5 replies

  1. SonyUSA
    OP

    Contributor SonyUSA We're all mad here

    pip
    Joined:
    May 12, 2006
    Messages:
    824
    Country:
    United States
    My major symptoms are as follows. After 10-15 minutes of play it goes to a black screen with an 'eject the disc and restart your console' error. I'm using an un-patched ISO transferred to my USB HDD via the latest wbfs-manager. I've also tried it on a flash drive just to make sure it wasn't an HDD issue and I had the same results.

    Starting at system V4.0; at first it wouldn't launch at all, it would just go to an error screen. I updated to cIOS38-rev17 and installed USBLoader GX and WiiFlow, both of which would launch and let me play for 10-15 minutes but both ended in the DRE screen. I could run my backup when burned to a dvd also via NeoGamma but that too would end up with the DRE after 10-15 mins.

    I also downloaded dop-IOS and updated everything I could to latest version. I also followed a guide to merge IOS38 with others (I forget the exact steps) but that didn't help either.

    I was on V4.0 but I just updated to 4.1 to try and solve it, but with no luck, more DRE >=(

    Has anyone else run into this or could maybe give me some advice?
     
  2. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    do the versions of the apps you used have the patch built, e.g via .wip or hardcoded in the dol
     
  3. SonyUSA
    OP

    Contributor SonyUSA We're all mad here

    pip
    Joined:
    May 12, 2006
    Messages:
    824
    Country:
    United States
    No they are the default applications without modification. I also tested with a patched iso but still no luck.
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    no i mean are you using a recent version of the apps youve

    e.g

    USBLoader GX - Patch built in/ can use .wip patches
    Neogamma - can use .wip patches but need enabling in the config menu
    uLoader - built in/may need activating
    CFG - built in but needs disable_nsmb_patch = 0 in the config.txt

    i think these are correct, never had to use them as i patched the ISO before the loaders got updated to auto patch the main.dol
     
  5. SonyUSA
    OP

    Contributor SonyUSA We're all mad here

    pip
    Joined:
    May 12, 2006
    Messages:
    824
    Country:
    United States
    They are all the latest versions of the apps, I didn't have them previously because I was just using neogamma.
     
  6. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    make sure the ,wip patches are in the Neogamma folder in the root of the SD, open the app, go to config and select yes to use the patches
     

Share This Page