New Super Mario Bros. Wii

Discussion in 'Wii - Backup Loaders' started by Blue-K, Nov 8, 2009.

  1. YONKE

    YONKE Member

    Newcomer
    2
    Jun 11, 2009
    Mexico
    Running perfectly

    Sys 4.0
    CIOS Rev.10
    Didnt need to update ios53
    Loaded from USB


    Thanxs guys [​IMG]
     
  2. greenarcher02

    greenarcher02 Member

    Newcomer
    1
    Mar 14, 2009
    thanks...
     
  3. maxpouliot

    maxpouliot GBAtemp Regular

    Member
    2
    Apr 9, 2007
    Canada
    is it possible that the non-scrubbed version will work without softmodding your wii?
     
  4. mangotrance

    mangotrance Member

    Newcomer
    1
    Nov 8, 2009
    Gambia, The
    Nothing works for me!
    I tried with USB loader,Backuplauncher,neogamma,from disk,sd and usb.
    I have the latest cios,ios 53.
    When i start, i get green display,or neogamma gets fucked up and vanishes loading game!
    I have no modchip,and the fixed iso and tried with this cheat thingy,but nothing worked!Please help me!
     
  5. simexi

    simexi Newbie

    Newcomer
    1
    Dec 29, 2008
    Finland
    yeah. this is very odd.

    i've 4.1(updated from 3.4)+wasabi dx 1.2+cios36v10+cios38v14. could some ios that not trucha bugged causing this?
     
  6. zombymario

    zombymario GBAtemp Regular

    Member
    2
    Mar 31, 2009
    Netherlands
    Habitable zone
    The iso with the patched .dol works great for me (4.1E, Usb-loader CFG). Thanks who founds this solution.
     
  7. shroppy

    shroppy Advanced Member

    Newcomer
    3
    Jan 31, 2008
    Romania
    for ssbb they had to change the modchip software and everyone updated ( I think because you couldn't play the original too). maybe the modchips will still be updated. after all, from what I read, you still can't play the dual layer ssbb through a usb loader.
     
  8. xarts

    xarts Newbie

    Newcomer
    1
    Jul 4, 2009
    Slovenia
    Hey guys,

    for those who didn't manage to get the game working with disc:

    I have softmoded 3.2E console. I softmoded it a year ago with softmii, that means that i have old 0.28 preloader, cioscorp 1.01, and some cios rev7.
    I didnt manage to play NSMB(patched copy) with neogama r7 or neogamar8 beta with that configuration.

    So, what i did is, installed cIOS38_rev14 ,configured my usb stick (2GB, you only need 512MB as the game is in size of cca 370 MB, when added to stick) with WBFSManager3.0.1. and put the game on usb stick.
    I launched the game with Neogama r8 beta, and there changed to read from usb. (didnt changed any settings),

    and now it works, been playing for 30 minutes now.

    ...maybe info helps to someone
     
  9. hover

    hover Newbie

    Newcomer
    1
    Nov 7, 2009
    Australia
    For everyone with a Modchip (i use Wiikey1) and 4.2 Firmware without the Homebrew stuff, here is how i got it working:

    Just follow exactly this tutorial: http://gbatemp.net/index.php?showtopic=171901 inside the "Modify 4.2" spoiler.
    You need and SD card (min. 1GB because of the NAND Backup) and _not_ an SDHC because then Hackmii Installer cant read the content (btw: I lost 4 hours trying to get my SDHC working).

    When you completed everything (leave the System Menu Hack) copy the NeoGamma R8Beta7 files inside the apps directory on your SD Card (http://www.mediafire.com/?zhmlz5njnny).

    Run the Homebrew Channel - NeoGamma and insert your unpatched Mario DVD.

    Now it works like a charm.

    It sounds difficult but if you follow exactly this way you get in running in 15 minutes!
     
  10. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    Lol, or just install HBC(if not done already) and run the game with NeoGammaR8beta7. Your sd card min size is 8 MB for that.
     
  11. nusilver

    nusilver Member

    Newcomer
    2
    Jun 23, 2007
    United States
    I don't know if anyone ever got around to responding to my call for help way back on page 75(!), but I got it figured out last night. I came home from dinner, tried running the game using NeoGamma, and it wouldn't even load. Green screen, then reset. So I used wiiscrubber to create a new iso with the patched dol, and it runs perfectly in wiiflow.

    Which is awesome, because wiiflow is a lot cooler than NeoGamma.
     
  12. Grendel23

    Grendel23 Member

    Newcomer
    3
    Nov 17, 2006
    United States

    nusilver- You're one of the few NTSC users trying this here. Any issues with it making screeching noises and crashing when you touch the coins? I've been looking for a solution to this issue on my 4.2U softmod. Thanks!
     
  13. bill55

    bill55 Member

    Newcomer
    1
    Nov 9, 2009
    United States

    I used the Waninkoko 4.0 updater when WiiSports Resort came out and the Waninkoko 4.1 updater a week ago. Did I screw something up on my system? HBC still works. I have a Wiikey1 installed. 4.1U NTSC.

    I have not tried to get this game working yet. Reading the whole thread before I start messing with IOS's and stuff. Wasn't sure what exactly the Waninkoko installer did and if I still needed to manually install those ones from the first post or not.

    Thanks!
     
  14. pinkshirt

    pinkshirt Member

    Newcomer
    1
    Aug 14, 2007
    United States
    If you patch the game, it will work fine with your "hardmod". I've been playing it successfully with my original Wiikey right from the disc channel.
     
  15. darkwolf999

    darkwolf999 Member

    Newcomer
    1
    Nov 9, 2009
    United States
    hahaah you are a really funny guy
     
  16. maxpouliot

    maxpouliot GBAtemp Regular

    Member
    2
    Apr 9, 2007
    Canada
    Is it possible or not?
     
  17. darkwolf999

    darkwolf999 Member

    Newcomer
    1
    Nov 9, 2009
    United States
    wont work i got the first wiikey too non of the patched isos boot right away disc error. the only unpatched scrubbed image works without the main.dol patch for 5min then it crash so that guy cannot have it work for full time
     
  18. pinkshirt

    pinkshirt Member

    Newcomer
    1
    Aug 14, 2007
    United States
    Yes. Follow the instructions in the first post. Once the main.dol is patched and you install the trucha patched IOS as specified in that post, you will be good to go. If you are running 4.2, your region free is broken and you will need to get around that by some means.
    I have been playing it on my 4.1U system modded with a wiikey v1 directly from the disc channel.
     
  19. interpolarity

    interpolarity Member

    Newcomer
    2
    Nov 10, 2009
    United States
    Since when? Didn't work for me. Or is there sarcasm I'm missing?
     
  20. shroppy

    shroppy Advanced Member

    Newcomer
    3
    Jan 31, 2008
    Romania
    so us with modchips and no softmod we have 2 options to play this game (from disc):

    1. re-enable the trucha bug and play with a patched dol

    2. install homebrew channel and run the original backup through neogammar8b7

    so, does the first step require installing the hbc too? which one could be the least prone to bricking with a future update from nintendo?
     
Quick Reply
Draft saved Draft deleted
Loading...