New Super Mario Bros. Wii

Discussion in 'Wii - Backup Loaders' started by Blue-K, Nov 8, 2009.

  1. greenarcher02

    greenarcher02 Member

    Newcomer
    1
    Mar 14, 2009
    do i need IOS53 for this to work on cfg usb loader? or can i use the existing cios(249v13, 222 or 223)?

    thanks to everyone
     
  2. Grendel23

    Grendel23 Member

    Newcomer
    3
    Nov 17, 2006
    United States
    Sorry to repost- but back on page 76 I described my situation where the game loads fine but the sound for when you touch a coin is a just a screeching noise. If I hit too many coins too soon together, the game will lock up. I've managed to get through the first level (which was tricky- they make it hard to avoid the coins!) and get to the second, but it invariably winds up locking up from touching coins. I've tried the latest NeoGamma without game patch, USB Configurable Loader w/ main.dol patch, 002 fix, NTSC force, etc. to no avail. I'm on 4.2U softmod. Any help would be appreciated. Cheers!
     
  3. dai-a

    dai-a GBAtemp Fan

    Member
    1
    May 16, 2009
    United States
    Springville Utah
    I got this working on my WBFS formatted 512 micro SD Lexar with kingston adapter.
    Via Neogammar8beta7 [​IMG]
     
  4. jbgin12

    jbgin12 Newbie

    Newcomer
    2
    Jul 9, 2006
    [​IMG]
    Thanks
     
  5. technom8t

    technom8t GBAtemp Regular

    Member
    1
    Jul 11, 2009
    Scotland, UK
    ok for the best part it looks like most of us can get this running one way or another, but there are still several unaswered issues we need sorting.

    1. why can we patch the ISO with the main.dol( has the piece of code removed) and the game will boot via USB BUT the same image burnt to disc will not boot in either Cioscorp or Backup launcher?

    2. In the most, when trying to boot via backuplauncher, most ppl are getting a black or green screen( 001 & 002 error's) , why don't the anti 002 error fixes in backup launcher combat this.

    3. Has anyone tried removing the 001 & 002 errors from the ISO and then burning to see if this will alow disc loading?

    and finally, were are all the guy's who normally sort this sort of stuff, Waninkoko , da_letter_a, da_mann, wiipower etc. Is it just me or does it seem quite quite regarding the issues for this game being sorted. Have Nintendo finally made steps in stoping certaina spects of softmodding and it just going to get worse as more new games are realesed.

    P.S and why wont a CIOS work to play the game, this is the first game i have had that after a day or so messing with, i am still unable play using a CIOS?
     
  6. Kafluke

    Kafluke GBAtemp Guru

    Member
    14
    May 6, 2006
    United States
    I had same problem. Was a bad dump of the game. Re download.
     
  7. lebad

    lebad Advanced Member

    Newcomer
    2
    Nov 10, 2009
    Luxembourg
    Hi everyone (my english is not good sorry for my mistakes)

    Here is my feed back (method) on how I succeed in playing with NSMB ^___^ for noobs like me:

    First I have a wiinja deluxe modchip installed on my wii. I never used the homebrew channel before (seemed too complicated for me) my wii is 3.2E (PAL).
    I burned the NSMB iso on a DVD-R => it didn't work more than 5-10 minutes ("eject the disc and reboot the wii" message).

    Then I got the main.dol given in this thread (check and used wiiscruber:
    choose load the iso file, you can see a "tree" like a windows explorer and when clicking on the "+" the tree is opened and you can see the iso files. Right click on the main.dol file and choose replace then you can use the modified main.dol. At this moment the main.dol is modified and the iso file too because wiiscrubber automatically saves the modifications. then you can close the wiiscrubber window and go straight to burn the NSMB iso on a DVD-R disc.

    As a noob I thought that this will make NSMB working but with the modified disc the wii didn't launches anymore NSMB damn :'(

    So I rolled up and decided to install the homebrew channel (check any tutorial it will work to install the new channel "Homebrew channel"="HBC" by putting elf files on a sd card.
    The first time (noob style ^^) I didn't select "Install homebrew channel" so nothing was installed but the second time i didn't only press the "A" button I had selected the line "Install homebrew channel".
    After that (through my computer) I created a new folder named "apps" at the root of my sd card ("D:\apps\").
    Then I downloaded the Neogamma R7 and put the folder named "Neogamma" containing its 3 files set in the new created folder "apps" ("D:\apps\Neogamma\").
    At the end I put my sd card in my wii, I launched the Homebrew channel and I selected the homebrew "Neogamma" (he only one in my sd card [​IMG]).
    When Neogamma starts I thank god that all was OK for the moment [​IMG] I chose to start the disc then I put my second NSMB disc (with modified main.dol which could not be launched with my modchip) tadaaa the game starts and I was very happy but suspicious [​IMG] I played more than one hour without any error message.

    note that : I had a message from "Neogamma" saying that I haven't installed IOS259 or other I selected OK and the game starts fine.
    ////////
    Maybe this will help some noobs [​IMG] or not (^___^)

    Lebad
     
  8. graz519

    graz519 Member

    Newcomer
    1
    Mar 29, 2009
    Canada
    Is it safe to use dop_iso-mod to install IOS53 on a 3.2 softmodded wii?

    I think thats the only thing Im missing (IOS53), but there are no real instructions on the first page for IOS53 (other than to use dop-iso-mod)...

    tia
     
  9. greenarcher02

    greenarcher02 Member

    Newcomer
    1
    Mar 14, 2009
    it isn't even stated if it is required for usb loader users...

    have you tried it? i'm also on 3.2... and nobody answers if CIOS are sufficient enough...
     
  10. mousex

    mousex GBAtemp Advanced Fan

    Member
    2
    Jan 23, 2009
    United States
    Yes they are enough.
     
  11. nagnose

    nagnose Advanced Member

    Newcomer
    1
    May 1, 2009
    United States
    usbloaders run the games off of the cIOS's not any of the other IOS's so IOS53 doesn"t matter
     
  12. Some1CP

    Some1CP GBAtemp Advanced Fan

    Member
    4
    Sep 12, 2009
    United States
    is there a way to remove the black borders? (letterbox)
    My screen isnt widescreen
     
  13. graz519

    graz519 Member

    Newcomer
    1
    Mar 29, 2009
    Canada
    well, thats not good then. as I get black screen (wiimotes unsynced) on my 3.2 via usb (both neo and wiiflow). doh. oh well.
     
  14. Some1CP

    Some1CP GBAtemp Advanced Fan

    Member
    4
    Sep 12, 2009
    United States
    is there a way to remove the black borders? (letterbox)
    My tv isnt widescreen
     
  15. maxpouliot

    maxpouliot GBAtemp Regular

    Member
    2
    Apr 9, 2007
    Canada
    Is someone working on getting the game to play via hardmod?
     
  16. mooseknuckle2000

    mooseknuckle2000 GBAtemp Regular

    Member
    2
    Apr 7, 2009
    United States
    nice. Is this one official? Do you have a link for a high quality one?
     
  17. interpolarity

    interpolarity Member

    Newcomer
    2
    Nov 10, 2009
    United States
    I replaced the dol and get a black or green screen (different every time) a couple of artifacts show up on screen and it restarts the Wii, running through disc channel, Gecko OS and Neogamma (the version mentioned in post 1 of this topic)
    I have a Wasabi DX chip with 2.0 firmware upgrade
    Completely softmodded 4.1U Wii with all IOS up-to-date and Trucha enabled thanks to Pimp My Wii
    I can't use USB loader because I lack an external hard drive or a thumb drive big enough.

    Is there something I'm missing? I'd at least like to play it and have it freeze on me, but it won't even boot...
     
  18. shroppy

    shroppy Advanced Member

    Newcomer
    3
    Jan 31, 2008
    Romania
    it would require reflashing of the modchip. who can flash the chip at home? It'll be easier to just install homebrew channel.

    otherwise buying this game can be the least you can do to thank nintendo for all the other backups you've been playing [​IMG]
     
  19. maxpouliot

    maxpouliot GBAtemp Regular

    Member
    2
    Apr 9, 2007
    Canada
    Really? That sux! I imagine all new games will have this protection (are the rumours about the new ben 10 true?)... It's working for me but i have alot of friens with modchips but no softmod
     
  20. Cepe

    Cepe Newbie

    Newcomer
    1
    Sep 29, 2009
    United States
    why does the first post say it works for disc-loaders know, when you guys say it only works for usb-loaders? :S
     
Quick Reply
Draft saved Draft deleted
Loading...