New Super Mario Bros. Wii

Discussion in 'Wii - Backup Loaders' started by Blue-K, Nov 8, 2009.

  1. icebrg5

    icebrg5 GBAtemp Addict

    Member
    3
    Apr 1, 2007
    United States
    Also i didn't need a trucha patched ios53 to get mine to work i have the latest version downloaded from NUSD and installed with wad manager and it plays fine.
     
  2. mykids67

    mykids67 Newbie

    Newcomer
    1
    Nov 19, 2009
    United States
    So is this patch working on hard mods or not? And if so can someone please help me I am totally lost?
     
  3. taktularCBo

    taktularCBo GBAtemp Fan

    Member
    1
    Nov 8, 2009
    France
    FlatMii has recieved an update as the first modchip, to support New Super Mario Bros Wii.
     
  4. technom8t

    technom8t GBAtemp Regular

    Member
    1
    Jul 11, 2009
    Scotland, UK
    Can anyone tel me if there is a PAL version of this fix, as i just keep getting an error when trying to patch a PAL disc, the error is :

    Exception:wron opposite image.expected MD5.....loads of numbers

    Thanks n advance

     
  5. Tujiro

    Tujiro Member

    Newcomer
    1
    May 19, 2009
    United States
    Are you sure? How are you using Wad Manager without HBC or Homebrew? Are you not softmodded at all?
     
  6. Jaems

    Jaems GBAtemp Advanced Fan

    Member
    2
    Aug 21, 2007
    United States
    I've just given up on trying to run the backup.

    Nothing works for me, I've tried Neogamma, Gecko OS, even patching and installing IOS53 and IOS60 with DOP-IOS... and nothing.
     
  7. Magus

    Magus GBATEMP RPG MANIAC

    Member
    4
    Oct 26, 2002
    oh? so there is hope for a proper wiikey update?
     
  8. icebrg5

    icebrg5 GBAtemp Addict

    Member
    3
    Apr 1, 2007
    United States

    Wad manger runs off of ios249 which is cios14.

    My wii is fully softmodded.

    Im on 4.2U that i officially updated to through nintendo.
    Then i used xzxeros modify 4.2 guide to rehack the wii again.


    I'm sure my ios53 is not patched because i downloaded it myself from NUSD and i did not check the "enable trucha" feature nor did i use dop ios to trucha bug it.
     
  9. Tujiro

    Tujiro Member

    Newcomer
    1
    May 19, 2009
    United States
    Exactly, it works fine through disc-channel with soft-mod. I'm still trying to see if someone can play it using Drivekey with NO homebrew, with no trucha IOS'. Use SanityCheck or Signcheck 0.3 (think they're the same) and see, I bet your IOS53 IS enabled after all. Anyway. Thanks, but you didn't help my situation. Appreciate it. [​IMG]
     
  10. dacore84

    dacore84 Advanced Member

    Newcomer
    3
    Feb 2, 2008
    Would also like to know if anyone knows if there´s a PAL release of this patch or if the patch is region free (which I guess it´s not).
     
  11. Ericthegreat

    Ericthegreat Not New Member

    Member
    10
    Nov 8, 2008
    United States
    Vana'diel
    You guys know there is a main.dol that fixes disc loading?
     
  12. Ericthegreat

    Ericthegreat Not New Member

    Member
    10
    Nov 8, 2008
    United States
    Vana'diel
    You guys know there is a main.dol that fixes disc loading?
     
  13. icebrg5

    icebrg5 GBAtemp Addict

    Member
    3
    Apr 1, 2007
    United States

    I'm using NeoGamma R8 B12 to run the game not the disc channel.i will run the signcheck thing and see what it says and post back
     
  14. hiver

    hiver Member

    Newcomer
    1
    Nov 15, 2009
    United States
    umm for wiikey v1 ?

    i doubt it proly with some form of softmod /homebrew /neogamma all junk i don't want i want

    a 1:1 backup i made to work please
     
  15. taktularCBo

    taktularCBo GBAtemp Fan

    Member
    1
    Nov 8, 2009
    France
    Thats not possible, at least for Mod-Chip users, this wont work till the Mod-Chip is updated!
     
  16. Devin

    Devin "Local Hardware Wizard"

    Member
    13
    GBAtemp Patron
    Devin is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 17, 2009
    United States
    The Nexus
    Well try to help me, if you have the time. [​IMG]

    I have a fully softmodded wii.
    CIOS 249 rev 15
    Neogamma r8 b7
    Installed CIOS Corp 3.5
    USA Wii Menu 4.2
    Using patched (Pal)NSMBWii
    Using a Disc BTW*

    All, I get is a green screen then a reboot to the Wii Menu. Any help or guide is appriciated. [​IMG]
     
  17. El-Grosso

    El-Grosso GBAtemp Regular

    Member
    2
    Aug 13, 2007
    I have the same setup, mostly. Use Uloader 3.1, and the second fix of the game? The one I used was New_Super_Mario_Bros_Wii_USA_PROPER_FiX_Wii-iND
     
  18. SokeSleezy

    SokeSleezy Member

    Newcomer
    1
    Jan 29, 2008
    United States
    this version works off dvd and its already patched,i was only able to play the game via usb before now wit this burned version works thru dvd..

    New Super Mario Bros Wii USA Wii-Q***F Patched WORKING
     
  19. Devin

    Devin "Local Hardware Wizard"

    Member
    13
    GBAtemp Patron
    Devin is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 17, 2009
    United States
    The Nexus
    Here's the name.

    New Super Mario Bros / Patched / Scrubbed Wii Pal* (Said he patched the Main.dol)

    So If I use Uloader it should work correctly?
     
  20. eidrian

    eidrian Advanced Member

    Newcomer
    2
    Feb 8, 2009
    United States
    The new patch works perfectly under disc channel, using rev15 and cioscorp3.5, 4.2u NTSC game. Props to iND for the fix!
     
Quick Reply
Draft saved Draft deleted
Loading...