New Super Mario Bros WII wont work after updating

Discussion in 'Wii - Hacking' started by ultragunner, Jan 1, 2010.

  1. ultragunner
    OP

    ultragunner GBAtemp Regular

    Member
    125
    0
    Oct 31, 2008
    Philippines
    I updated my wii to 4.2 using nintendo servers. Now my new super mario bros wont work. It shows an error. Can anybody help?
     
  2. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    how bout searching for the 5million nsmb threads already made. Theyre all the same, your situation is the same as everyone elses.
     
  3. ultragunner
    OP

    ultragunner GBAtemp Regular

    Member
    125
    0
    Oct 31, 2008
    Philippines
    I see. But it used to work after I updated using xyzero guide to 4.2
     
  4. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    ...Original game?
    ...Backup?
    ...Backup Loader?
    ...Gecko OS?
    ...cIOSCORP?
     
  5. ultragunner
    OP

    ultragunner GBAtemp Regular

    Member
    125
    0
    Oct 31, 2008
    Philippines
    Backup, GeckoOS wont boot. Other games all work...
     
  6. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Info. Provide it.

    Do you have a modchip or cIOSCORP?
     
  7. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan

    Member
    720
    17
    May 28, 2009
    United States
    Jesus help us.

    SNMB - check your trucha bugged files, you probably had nintedo overwrite the previously bugged iso, when you updated with their files. Not all games use the same ISOs, that's why some work and some don't

    Wynd
     
  8. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
     
  9. ultragunner
    OP

    ultragunner GBAtemp Regular

    Member
    125
    0
    Oct 31, 2008
    Philippines
    Mod Chip
     
  10. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    With a ModChip, it can be. Because you have to patch the ISO, resulting you need a IOS with the Fake-Sign Bug. And look what he has....a ModChip. Though, I agree, if he used DOP-IOS MOD and installed the latest one, it shouldn't be overwritten...strange...

    Still, try to use Use DOP-IOS MOD again on IOS53 and IOS70 and patch them with Trucha (if you realy have Systemmenu 4.2), and try it again...

    And as always: Brick-Danger. I don't take any responsibility!!!

    Btw: Don't open freaking new Threads [​IMG]