New Super Mario Bros. Wii Disc not reading

Discussion in 'Wii - Console and Game Discussions' started by Presto99, Aug 25, 2010.

Aug 25, 2010
  1. Presto99
    OP

    Member Presto99 You slammin, bro?

    Joined:
    Feb 24, 2010
    Messages:
    910
    Location:
    Skyworld
    Country:
    United States
    I was wondering if anyone could be able to help me with this problem..
    A friend came over and I tried popping in NSMBW.
    The disc has no scratches or smudges on it, and other Wii games work fine.
    I recently updated to 4.3 and got the homebrew channel working by loading the installer from Bootmii/boot2
    The game loads either through the disc channel or riivolution, and it works fine until you select a level. it looks like it's loading(shows the level number, live count and stuff), then the screen goes black so it opens up the level. Except white letters pop up saying it "can't read the disc. Refer to the Wii instruction manual for more info", which I suppose would just say to make sure the disc is clean. I really wanna get it working, cause Newer SMBW is going to come out, so even if I got backup loading working, I need the disc.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,539
    Location:
    ???
    Country:
    Germany
    Are you able to start the game with NeoGamma?
     
  3. Presto99
    OP

    Member Presto99 You slammin, bro?

    Joined:
    Feb 24, 2010
    Messages:
    910
    Location:
    Skyworld
    Country:
    United States
    haven't tried it in NeoGamma yet, but I do have some more to say. I tested it in a friend's wii; it works flawlessly. Great. So are there certain IOS things that pertain to level loading maybe? Any way to reinstall these? His wii is also 4.3 with homebrew and stuff. Even if I could get it to work in NeoGamma, (which I'll try in the meantime) then I would still want it to work in Riivolution.

    EDIT: I love myself so much. I got get mario bros. to work normally. I feel kinda stupid. Anyways, my point is, I was backing up all my saves then going to format system memory, then I thought about deleting NSMBW save data. It worked! I don't know how, but apparently it was my save data that was corrupted. Yippee!

    EDIT2: Now I'm really stupid. I formatted the wii, and I found out it's just that level 1 works. all others still say can't read the disc. Is there any way to help with this that anyone knows?

    EDIT3: Oh well then. I think the disc must be scratched in some vital parts or sumptin. for now I got an ISO working with CFG, I will just eventually need a new disc for Newer Super Mario Bros. Wii. [​IMG]
     

Share This Page