1. thekarter104

    OP thekarter104 GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 28, 2013
    Messages:
    1,803
    Country:
    United States
    Hello everyone.

    I have a problem.
    Today, I wanted to record my session, so I decided to use a CRT as I don't have a HD capture card.
    The CRT supports PAL50, PAL60, NTSC and even NTSC50! But somehow displays a black screen, but sound is playing. I have the version I got with Wii U USB Helper.

    If you just go to vWii, the menu and launching VC games there, it's fine. (Haven't tested a disc though)
    Before anyone says: "Why you just don't use vWii or Wii?"
    My HDD is connected to my PC and is for use with PS2 and PC. It's also required to connect it to the USB port on the back of the Wii U. It also has a power supply which I can't reach from there.

    On the HDTV with HDMI, the game is working fine.
    What is the issue?

    Thanks in advance.
     
  2. nexusmtz

    nexusmtz GBAtemp Maniac
    Member

    Joined:
    Feb 17, 2016
    Messages:
    1,386
    Country:
    United States
    The EUR Wii VC version of SMB Wii follows whatever setting I configure in the WiiU TV settings. It displays fine on my TV. If you're having trouble with this particular title, but not the Wii menu, it's probably because the game is the EUR version.
     
    LittleFlame likes this.
  3. thekarter104

    OP thekarter104 GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 28, 2013
    Messages:
    1,803
    Country:
    United States
    It works when I use the 576i setting!
    Thanks!
     
    nexusmtz likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - screen, Super, Mario