New Super Mario 3D Land 10.7 to 9.2 downgrade error

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hoang Tran, Sep 27, 2016.

  1. Hoang Tran
    OP

    Hoang Tran Member

    Newcomer
    27
    5
    Apr 11, 2014
    Canada
    Hi everyone. Today I just bought the New Super Mario 3D Land n3ds that came with 10.7 and I was reading the "
    NOOB friendly guide to Downgrading your 3DS (From FW <10.7!!)" in order to downgrade to 9.2.

    I got an error during the downgrade process and the screen told me to hold the power off. The system was able to boot up perfectly fine with or without the micro sd card inserted and according to the system settings, it says that I am on 9.2.

    I tried to google the question and find the answer for myself and read that I just have to do the whole downgrade process again even if it does say that I am on "9.2" which isnt 100% true? So I partially downgraded?


    Anyways I can't seem to start the OOThax again. It keeps giving me error and closes itself out. Do I have to change the payload from, 10.7 to 9.2 in order to use it on my "9.2" partially downgraded n3ds?

    I used my n3ds XL to set up the OOT cartridge to be used as an entry point for the n3ds.

    Thank you for reading. Sorry if this has been asked a billion times.
     
  2. Selver

    Selver 13,5,1,14,9,14,7,12,5,19,19

    Member
    199
    276
    Dec 22, 2015
    Sounds like you understand the most likely cause. You likely only partially downgraded. I hope you consider the following guide, as it been kept most up-to-date on downgrading:
    https://github.com/Plailect/Guide/wiki

    But, yes, it sounds like a partial downgrade. You will need to try the downgrade again, which requires getting homebrew access. Have you tried each of the following:
    1. 9.2 web browser entry point?
    2. 9.2 Decrypt9 direct entry point?
    3. OOT entry point, using 10.7 payload?
    4. OOT entry point, using 9.2 payload?
    If you continue to have difficulties, another option is to obtain a game cartridge that came with (and thus requires) 10.7... but I don't know if such a game exists(!).

    A final option is upgrade to 11.1, hardmod the system, replace FIRM0 via the hardmod, and then downgrade again.
     
  3. Joom

    Joom  ❤❤❤

    Member
    3,718
    2,489
    Jan 8, 2016
    United States
    If using PlaiSysUpdater, just run it again and it'll complete the downgrade.
     
  4. dragonjud

    dragonjud Advanced Member

    Newcomer
    71
    17
    Aug 29, 2009
    United States
    During the partial downgrades, in particular when using OOThax, it may be difficult to launch the exploit when in partial downgrade. Attempt the 10.7 and the 9.2 payloads. If neither works, then do a system format (yes I know, not really great to do in frankenfirm), and try again. Recommending it, since it has worked for me in the past under these same scenario.
     
  5. JCR1

    JCR1 GBAtemp Regular

    Member
    187
    18
    Jun 25, 2011
    Mexico
    that happened to me once, changing the payload to 9.2 worked at first try.
     
  6. Selver

    Selver 13,5,1,14,9,14,7,12,5,19,19

    Member
    199
    276
    Dec 22, 2015
    The trouble he's having at the moment is starting the homebrew launcher, which is needed for running the updater.

    It's possible the 9.2 payload will work. It's possible the 10.7 will work. It's possible neither will work.

    Each needs to be tried multiple times, because of the instability (which, after all is why the later OFW were release!).
     
  7. Hoang Tran
    OP

    Hoang Tran Member

    Newcomer
    27
    5
    Apr 11, 2014
    Canada
    After many many tries(1 hour ish) of switching from 9.2 to 10.7 payloads and vice versa, I was able to finally start the homebrew launcher and successfully downgrade to 9.2.

    I just want to say thank you for everyone's help and input. Can't wait to give this to my nephew for his birthday next week :)

    Thanks again. Very much appreciated.
     
    Selver likes this.