New Smash 3DS Retail Cart requires 9.5-20E

Discussion in '3DS - Flashcards & Custom Firmwares' started by decreech, May 15, 2015.

  1. decreech
    OP

    decreech Newbie

    Newcomer
    9
    11
    Aug 17, 2010
    United States
    I was encouraged to post here by thorasgar.

    I recently bought a copy of Smash 3DS (in Germany) along with my New 3DS.

    The New 3DS has 9.0-20E on it.

    Upon starting Smash 3DS, not being online with the N3DS, I was asked to update to 9.5-20E to be able to play it.

    It seems, that new retail copies (without Nintendo Star Codes!) contain and require a higher firmware to be played.

    Of course I didn't update (why would I) but it might be interesting for some people.
     
  2. kactusss

    kactusss GBAtemp Regular

    Member
    225
    95
    Dec 10, 2012
    France
    Damn thanks for the info.
     
    lPolarisl likes this.
  3. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,038
    1,063
    Jun 28, 2014
    United States
    Arizona Bay
    Since you have 9.0 can you dump the rom and run it through rom tools?
     
  4. decreech
    OP

    decreech Newbie

    Newcomer
    9
    11
    Aug 17, 2010
    United States
    As soon as I have my Gateway3DS ;).
    I might take a little while, though.
     
    Margen67 and thorasgar like this.
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,038
    1,063
    Jun 28, 2014
    United States
    Arizona Bay

    You don't need it, just cubic ninja / OOT
     
    Margen67 likes this.
  6. decreech
    OP

    decreech Newbie

    Newcomer
    9
    11
    Aug 17, 2010
    United States
    I'm fairly new to the 3DS scene, do you have any pointers for me, m8? I have Cubic Ninja.
     
    Margen67 likes this.
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    Well there is already a rev01 EU dump by contrast, I guess that will be the same revision
     
  8. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,038
    1,063
    Jun 28, 2014
    United States
    Arizona Bay

    Goto the GW site and download the launcher for 3.2.1 and put it on the root of the sd card. Then boot cubic ninja and scan the qr code. This will boot you into the GW menu where you can rip the cart.
     
    Margen67 likes this.
  9. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    I checked 3DS.essh.co last night and it wasn't listed so I encouraged him to make a post about it so he could receive all the fame, fortune and glory for a new discovery. :)
     
    Margen67 and gamesquest1 like this.
  10. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,038
    1,063
    Jun 28, 2014
    United States
    Arizona Bay

    I went back and liked his post; thats about all the glory they will get out of me
     
    Margen67, thorasgar and gamesquest1 like this.
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    yeah looks like contrast & BBB are hunting down all the revisions of games now,well atleast we know what FW requirement it has now as that still isnt listed on essh
     
    Margen67 likes this.
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,038
    1,063
    Jun 28, 2014
    United States
    Arizona Bay

    Well if OP rips the game then shares it on that iso site I am sure further testing can be done.

    I want to know if it contains the 9x keys