Homebrew New Shock-3DS Exploit 9.3 and UP, Anyone know about this ?

Status
Not open for further replies.

miraclaime

custom themes maniac
OP
Member
Joined
Jun 12, 2015
Messages
485
Trophies
0
Location
In your house, naked
XP
362
Country
Indonesia
Hi i would like to know if someone in here know about "Shock-3ds", it said that they know how to exploit on sytem version 9.3 and above. Is it true or it just a fking fake ?

Here what they say in there
"Note: Alot of Users Are Aware That There Are No Public Kernel Exploits on Systems Versions 9.3 And Above. Fortunately, We Have Our Own Solution For Users That Want To Install CIA Files on System Version 9.3 or Above."

Source: shock-3ds.tk
 

Filo97

Pink = Best colour
Member
Joined
Oct 8, 2015
Messages
4,097
Trophies
0
Location
Hyrule Castle
XP
2,550
Country
Italy
Hi i would like to know if someone in here know about "Shock-3ds", it said that they know how to exploit on sytem version 9.3 and above. Is it true or it just a fking fake ?

Here what they say in there
"Note: Alot of Users Are Aware That There Are No Public Kernel Exploits on Systems Versions 9.3 And Above. Fortunately, We Have Our Own Solution For Users That Want To Install CIA Files on System Version 9.3 or Above."

Source: shock-3ds.tk
well. i thinkk that from a flashcart is more probably true than a cfw.
 

Simplicity

Well-Known Member
Newcomer
Joined
May 14, 2013
Messages
76
Trophies
0
Age
31
XP
117
Country
United States
Note: Alot of Users Are Aware That There Are No Public Kernel Exploits on Systems Versions 9.3 And Above. Fortunately, We Have Our Own Solution For Users That Want To Install CIA Files on System Version 9.3 or Above.
Hm
 
Joined
Mar 17, 2010
Messages
21,256
Trophies
3
Location
Space
XP
10,066
Country
Norway
Hi i would like to know if someone in here know about "Shock-3ds", it said that they know how to exploit on sytem version 9.3 and above. Is it true or it just a fking fake ?

Here what they say in there
"Note: Alot of Users Are Aware That There Are No Public Kernel Exploits on Systems Versions 9.3 And Above. Fortunately, We Have Our Own Solution For Users That Want To Install CIA Files on System Version 9.3 or Above."

Source: shock-3ds.tk
That site was made by a member here as a joke and is definitely 100% fake, he even admitted to it. The picture is actually a photoshopped picture of the Sky3DS.
 
  • Like
Reactions: TheKawaiiDesu

Stecker8

Plug
Member
Joined
Oct 9, 2015
Messages
526
Trophies
0
Age
29
Location
Here
Website
www.kernelhack10.3.com
XP
599
Country
I think that we can think will there a flashcart that supports emunand because if they found a kernel exploit the people will copy it to use it without the flashcart like gateway so this is why i don't think that a flashcart with emunand will exist
 
Status
Not open for further replies.
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I couldn't really get into moon it's too different for my likes