New Sdhc card, only thing that works is virtualconsole/wiiware

Discussion in 'Wii - Hacking' started by maxdaling, Jun 19, 2009.

  1. maxdaling
    OP

    Newcomer maxdaling Advanced Member

    Joined:
    Sep 22, 2008
    Messages:
    60
    Location:
    Lpool
    Country:
    Canada
    I just got a 8gb micro sdhc card and put everything onto it. My roms don't work, homebrew channel doesn't load.... I just installed cios rev13a. And the homebrew channel says I can't update... so I'm not sure where that puts me. Im fairly certain there is supposed to be sdhc support.
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    That's normal. The System Menu has higher compatiblity compared with homebrew stuff. So the SysMenu supports it and your Emulators etc. don't.
     
  3. maxdaling
    OP

    Newcomer maxdaling Advanced Member

    Joined:
    Sep 22, 2008
    Messages:
    60
    Location:
    Lpool
    Country:
    Canada
    Alright that makes sense. I guess it's a matter of waiting. How about the Homebrew channel? I'm on 1.0.2 I believe. Is that supposed to support the cards?
     
  4. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    The Homebrew Channel v1.0.3:

    * SDHC cards are working again
    * SD performance has been increased again (regression was introduced in v1.0.2)
    * HBC works on all system menu versions now
    * Fixed rare hangs when exiting HBC
     
  5. Sonic4Ever

    Member Sonic4Ever GBAtemp Regular

    Joined:
    Apr 21, 2008
    Messages:
    249
    Country:
    France
    Homebrew Channel isn't very accurate about SDHC compatibility.

    My Kingston 4gb works on Bootmii and System Menu, but not in the Homebrew Channel.
     
  6. maxdaling
    OP

    Newcomer maxdaling Advanced Member

    Joined:
    Sep 22, 2008
    Messages:
    60
    Location:
    Lpool
    Country:
    Canada
    Well I got it working with homebrew channel by installing the the new one, I had to look that up because I was getting an error. Seems good now, hbc picks up my card, snes emulator is working fine for the card, genesis is not... what's weird is that my genesis used to be able to read from my usb hard drive for roms, but now it can't.... I'm thinking I might have to reinstall my cios.

    edit: So I reinstalled cios rev13b.... seems like everythings working fine, the only thing I find strange is that the latest Sega Genesis emulator which used to be able to play roms from the external hard drive wont anymore, also wont read sdhc card, but I figure eventually there'll be an update for that.
     

Share This Page