New Play Control Pikmin 2

Discussion in 'Wii - Backup Loaders' started by the_rhino_uk, Jul 22, 2009.

  1. the_rhino_uk
    OP

    the_rhino_uk Advanced Member

    Newcomer
    65
    0
    Sep 28, 2008
    I want to run a backup of New Play Control Pikmin 2 through NeoGamma but I am getting read disk errors.

    I turned off the disk update option on preloader 0.29 to see if there was a disk update to be install and there is.

    After a bit of reading around I think the game needs ISO 33 installed to run so how do I go about doing that? Is iso33 the only iso I need to install?

    Do I
    a) Just run the game update (I am assuming not as there is a risk of bricking)!
    b) Extract the iso33.wad from the games ISO using wiiScrubber and then install that wad using wad manager (its IOS33-64-v2832.wad in the game iso file)
    OR
    c) Download a custom iso33 wad from somewhere and install that using wad manager (is so where do I get it from)?

    Please help!

    Thanks
     
  2. the_rhino_uk
    OP

    the_rhino_uk Advanced Member

    Newcomer
    65
    0
    Sep 28, 2008
    Anyone? I can't find out what am I am meant to be doing to solve this.

    Can I use a backup loader to install the updates? I thought gecko OS 1.9 would do it but there is nothing it is options to suggest it can and when I try to run the game it says there is no dvd there!

    Help!
     
  3. supermodchips

    supermodchips GBAtemp Regular

    Member
    291
    0
    May 24, 2009
    Try your idea. Installing IOS should give you no issues. It is un-installing that breaks wii's.
     
  4. the_rhino_uk
    OP

    the_rhino_uk Advanced Member

    Newcomer
    65
    0
    Sep 28, 2008
    What, extracting the IOS from the game ISO and installing it via wad manager? That one?

    Anyone else? Anyone also know which IOS's I need to install?
     
  5. imapterodactyl

    imapterodactyl GBAtemp Fan

    Member
    424
    0
    Jan 20, 2009
    United States
    If you're missing an IOS, it's surely one of the newer ones: 38, 53, and 55 are what you'll be missing if you're on 3.2. And I do believe Pikmin 2 uses one of those.

    Also, if the screen is specifically telling you it's a disc read error, then it's just that, a disc read error. Burn again, different media, different speed.

    The update being blocked by Preloader surely isn't the issue. I've got countless games including Pikmin 2, with all updates in place (I never use brickblocked or scrubbed games), with the only barrier being the Preloader hack. Disc read errors aren't caused by this.

    Finally, if you'd just go ahead and update to 4.0/4.1, you wouldn't have these issues anymore, and you'd automatically acquire the IOSes you need. There's no longer any reason for anybody to hold back, at all.
     
  6. the_rhino_uk
    OP

    the_rhino_uk Advanced Member

    Newcomer
    65
    0
    Sep 28, 2008
    Ah ok, sorry I forgot to mention what version I was one.

    I have updated to 4.1E which is why I was confused why it didn't work. I never thought of it being a bad burn as imgburner said it burnt ok (even after the verification)!

    I shall try burning another copy and see what that does.

    Why would it still be asking for a game update by the way (when I turn off the block in preloader) if I am am using ver 4.1E?

    I used this softmod guide:

    http://forums.afterdawn.com/thread_view.cfm/773505

    Has that got something to do with it, has some of the required ISO's been patched and the game wants to override them

    Sorry for all the questions, I am just trying to work all this out. I am going to try a fresh burn and see what that does.