New Pink DSi in Europe - 12th Feb noob question

Discussion in 'NDS - Flashcarts and Accessories' started by Hardcore Gamer, Feb 8, 2010.

  1. Hardcore Gamer
    OP

    Hardcore Gamer GBAtemp Fan

    Member
    340
    0
    Feb 1, 2008
    It may seem a silly question but I'm not clued up on dsi's.

    Will the Acekard 2i be ok with this, do you think Ninty will be packing something in this to stop flashcarts?
     
  2. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,514
    1,555
    Jan 3, 2009
    Gallifrey
    It should work, although if the DSi comes with 1.4 software, you'd probably need to update the Acekard using a DS Lite or another pre-1.4 DSi.
     
  3. Hardcore Gamer
    OP

    Hardcore Gamer GBAtemp Fan

    Member
    340
    0
    Feb 1, 2008
    Just tested it, it did come with 1.4 and Acekard worked fine after updating it on a lite.