new paradox snes channel

Discussion in 'Wii - Hacking' started by lou_weed, May 11, 2008.

  1. lou_weed
    OP

    lou_weed GBAtemp Regular

    Member
    1
    Mar 11, 2008
    Iceland
    When I start the new snes channel (with the banner) I have to wait about 5 seconds until the wiimote actually tries to connect.

    have you encountered the same problem ?
     
  2. duy64

    duy64 GBAtemp Regular

    Member
    3
    Nov 4, 2006
    Canada
    Every homebrew is like that.
     
  3. Sir Spanky

    Sir Spanky GBAtemp Regular

    Member
    2
    Apr 10, 2006
    Hell even Wiisports does a similar thing for me.
     
  4. lou_weed
    OP

    lou_weed GBAtemp Regular

    Member
    1
    Mar 11, 2008
    Iceland
    its weird because the wiimote turns off a lot of times , and restarts itself quickly.
    maybe theres some sort of code to "wake up" the remotes , in the beginning of the VC code..
     
  5. ZeD

    ZeD GBAtemp Fan

    Member
    3
    Jul 17, 2007
    I have a rechargable battery pack in my remote & what I do is take it out,
    put it back in, then it works straight away.
    All Wii Games do it really. When you load a Wii Game the blue leds cut out for a few secons,
    & when the Health & Safety warning shows, they come back on.

    Des
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice