New Nintendo 3DS XL Default Firmware?

Discussion in '3DS - Console, Accessories and Hardware' started by OmegaPikachu, Jan 12, 2016.

  1. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    So I just saw that Nintendo is releasing some Pokemon themed N3DS in February but I wanted to ask what you guys think/know what the firmware is on them before I get one. I just wanna make sure I'll be able to use a gateway cart on it!

    Thanks for ya help.
     


  2. Pacheko17

    Pacheko17 かっこい男の子

    Member
    1,209
    1,142
    Jan 31, 2015
    Brazil
    Southern Confederation
    Probably over 9.2.
     
  3. squee666

    squee666 Advanced Tech Pleb

    Member
    1,591
    895
    Sep 17, 2010
    Belfast
    well considering the newer consoles are on 9.5+ you can only really tell when the console gets released/
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    This is a crystal ball type question, but you can be assured that it'll be well over 9.2 and require a downgrade if you want CFW. My guess would be maybe 10.0 or 10.1.
     
  5. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    I read on the Gateway website "That’s right! We can already reveal another surprise that is coming SOON: We will be bringing Gateway support to systems that are on the current LATEST FIRMWARE: 10.3 and lower." I dont know how soon, soon is. But do you think it would be on 10.3 or lower?
     
  6. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    I would guess yes, because like games, they tend to manufacture things months in advance, ahead of release, to ensure that a good number of people get the product before they need to make another run of them.
     
  7. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    Well I hope so. I hated missing the pikachu 3ds XL, So I really want one of these haha
     
  8. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    So I was looking at the announcement on the pokemon site, and is it just me or are those not XLs?
     
  9. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    They are not. the XL does not support removable faceplates.

    Or atleast that is what I've read.
     
  10. Xanthe

    Xanthe Sith

    Member
    830
    572
    Dec 23, 2015
    United States
    Probably over 9.5, but its easy to downgrade so it isn't much of a problem :P I'd even look for slightly used new 3ds xl's for a better price
     
  11. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    Ah I was going to try to get the new pokemon one that was just announced.

    Just posted and asked if the downgrade was working on 10.x
     
  12. Xanthe

    Xanthe Sith

    Member
    830
    572
    Dec 23, 2015
    United States
    Yup it is! I just downgraded from 10.3 to 9.2 2 days ago! Works AMAZINGLY
     
  13. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    I just heard 10.4 will make it so you cant downgrade D:
     
  14. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,104
    5,170
    Mar 17, 2010
    Norway
    Alola
    That's just a baseless assumption.

    Anyway, they're just faceplates, so you can use them with any n3DS. Someone will probably be selling theirs separately, I'm going to try to find someone selling just the faceplates cause I still have the blank faceplates on mine and I really want some good looking ones.
     
  15. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    I heard in the downgrade thread here
    So if 10.4 firmware is released I dont know if i'll be able to downgrade because of the above mentioned.
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,104
    5,170
    Mar 17, 2010
    Norway
    Alola
    That's just for browserhax. There are other entrypoints.
     
  17. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    It's possible [and probably likely] that Nintendo will patch, or at least try, to patch Memchunkhax2 with the next update, so you can't blame him for being a little bit nervous about it.
     
  18. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    Oh good good.

    So as long as the N3DS I purchase has firmware 10.3.0-28 and below I'll be able to downgrade?
     
  19. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    Correct, any* 3DS you find on 10.3 and below will always and forever be downgradeable. 10.4 (or 11.0/whatever they come out with next)? Only time will tell.

    *Assuming the system hasn't been tampered with in weird ways
     
  20. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    Well I plan to buy it new, freshly still in the box. So hopefully it wasnt altered in any weird ways by the makers or nintendo.
     
    daxtsu likes this.