New Lufia not working on M3 DS Real

Discussion in 'NDS - Console and Game Discussions' started by setuben, Dec 25, 2010.

  1. setuben
    OP

    setuben Newbie

    Newcomer
    1
    Dec 22, 2010
    United States
    I've tried the newest releases of Sakura and M3's basic (Touchpod I think it's called)...I was able to play on a previous version of the M3 Firmware...but it locked up switching screen..and I cannot remember what version I had before ._. Now, I was excited when both Sakura AND M3 updated this past week claiming the have fixed game issues for this on the M3 DS REAL... and nothing else after creating the saver, just a black screen. I've tried the patches, hex, clean and all end with the same issue, cept Venom's, I get the intro then the black screen...the intro isn't that exciting. But I'm hoping someone here might be able to stear me into being able to play this without having to go buy a new flashcart. I've seen firmware "break" games with new releases like this before, but was never an issue (for me ofcourse) til now.

    As a side note, I would like to know, a safe place to get a Super Flashcard DSTWO (I think it's called?) for future reference when I can buy one, since the shops are down at gbatemp atleast for selling flashcarts.
     
  2. Fel

    Fel GBAtemp's Adventurer

    Member
    2
    May 5, 2009
    So close and yet so far away.
    The patched (english dub) version works perfectly on Sakura, I think it's the Likram one. If not, try Venon one. [​IMG]

    And 0shippingzone is awesome!
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ The savior of the broken

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice