New loaders wont find HD

Discussion in 'Wii - Backup Loaders' started by fallqu, Jul 14, 2009.

Jul 14, 2009

New loaders wont find HD by fallqu at 12:26 AM (809 Views / 0 Likes) 3 replies

  1. fallqu
    OP

    Newcomer fallqu Member

    Joined:
    May 22, 2008
    Messages:
    20
    Country:
    United States
    Iv try'd to use the newest ver. of USB Loader GX, Coverflow, and Configurable USB Loader and none of them will detect my hard drive. All 3 of the older ver. can see it just fine.

    Wii Specs
    Upgraded to 4.0e by Waninkoko tools
    Tryd cios rev 10, 12, 13, and 13b
    boot2 bootmii..(will try anything)
     
  2. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    What's your hardrive?

    Whats the exact model, name how many gigs?


    It might not be compatible.


    EDIT: Why would you want newer versions if you can still use the old ones...? Arent USB loaders just to load games... It's nothing special. use waninkokos rev10
     
  3. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    Bootmii is irrelevant to this.

    Have you tried changing which USB port your drive is in?
     
  4. fallqu
    OP

    Newcomer fallqu Member

    Joined:
    May 22, 2008
    Messages:
    20
    Country:
    United States
    It was a sd card prob. I formatted it and now it works just fine
    thx for the reply's
     

Share This Page