New HD : Getting Exception (ISI) occured

Discussion in 'Wii - Backup Loaders' started by Bobthesnake, Jan 5, 2011.

  1. Bobthesnake
    OP

    Bobthesnake Newbie

    Newcomer
    1
    Jan 5, 2011
    United States
    Hi!

    I looked if there was a specific place to talk about HD problem with USB loader and I think this is the right forum.

    Iomega eGo Black Belt 1TB portable hard drive usb 3/2 from dell.

    Not working. It has a CDFS partition for the encryption program which you cannot delete. I don't know if that is the problem. I always get Exception (ISI) occured. I'm using wiiflow 2.2b r301 and USB-Loader-GUI-1008 which works on 3 other hard drive I have and one of them is the HP simple save which has its own CDFS partition.

    I have even split it in 2 450Gb partition with one active and I still get the same error.

    Any idea how to fix this or should I return this HD since it's not working?
     
  2. Donkey Plonk

    Donkey Plonk GBAtemp Fan

    Member
    1
    Jan 3, 2011
    I had an iomega, managed to get it working fine but it was crashing a lot mid game. Changed it for a western digital, now I get no problems. It wasn't the same drive exactly, it was an iomega select 320gb.
     
  3. Bobthesnake
    OP

    Bobthesnake Newbie

    Newcomer
    1
    Jan 5, 2011
    United States
    Well i bought 5 HD 500GB Iomega eGo Portable Hard Drive USB 2.0 with Power Grip Band and they work perfectly. I just want to know if the Exception (ISI) occured really means that the HD is not compatible.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice