new hbc/ usb problem

Discussion in 'Wii - Hacking' started by 75UR15, Aug 12, 2010.

Aug 12, 2010

new hbc/ usb problem by 75UR15 at 6:02 AM (825 Views / 0 Likes) 3 replies

  1. 75UR15
    OP

    Newcomer 75UR15 Advanced Member

    Joined:
    Jul 5, 2010
    Messages:
    82
    Country:
    United States
    I was wondering if anyone else had trouble loading homebrew from a USB FAT partition when no sd card is present (I reverted back to the old HBC and this problem doesn't exist, and it only shows up when no sd card is insterted).
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Well then stick with the old one. 1.0.7 doesnt really offer anything new except themes.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    The old HBC did switch to usb automatically if you didn't have a sd card inserted, the new one requires you to change it in the settings(which are stored on nand now). Did you try this?
     
  4. 75UR15
    OP

    Newcomer 75UR15 Advanced Member

    Joined:
    Jul 5, 2010
    Messages:
    82
    Country:
    United States
    Yes, it loads just fine...for a second, the icons all disappear and the option for USB is then greyed out, if you "exit" to wii menu from this it goes back to the "first" HBC screen with no icons but you can choose USB again. It is like it is reloading HBC from HBC (with USB disabled) and "exiting" only takes you back to the first....exiting again (so long as you don't select USB again) puts you back on the wii menu.... again this ONLY happens (afaik) if an sd is NOT inserted.
     

Share This Page