1. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    I will take a look into the config file on sd or usb, but i think if i could impliment that i would have it read it all from a config file not just the default path [​IMG]. But that might take me a while to get time, for now I have your forwarder working with HBC and SM and I made a fast mockup of a splash until your friend makes you a better one, I can change the splash later. Before i post the dol, What do you want UP to be then since now it will default to apps/usbloader/boot.dol? No need to have 2 ways to get to cfg loader.
     
  2. sr_corsario

    sr_corsario GBAtemp Fan
    Member

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:

    That will be perfect for me.

    Thanks for your time/work

    Sr Corsario
     
  3. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Here you are, Everything should work no problems! it checks devices in same way as before, SD > USB fat > USB NTFS.

    UP = apps/usbloader/boot.dol
    LEFT = HBC
    RIGHT = SM
    DOWN = apps/uloader/boot.dol
    No button presses = apps/usbloader/boot.dol

    Let me know if/when you get a better splash, I just threw something together quickly as a temp since you said your friend was going to make you a nice one [​IMG]

    Multi Forwarder.dol

    Here is a preview of the (crappy) splash [​IMG]
    [​IMG]

    P.S. This dol requires both IOS202 and a newer version of Priiloader (Beta5 preffered) Also the 1.0.7+ of the HBC in order to launch it
     
  4. User423

    User423 GBAtemp Fan
    Member

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    @Skater4599

    Could you compile a DOL that forwards to apps/usbloader/boot.dol and post it?

    And it would be nice if someone could do a nice USB Loader Channel for it. [​IMG]

    Greets,
    User423
     
  5. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States

    Sure i can no problem, Which splash do you want, a cfg-loader Splash? Or you want for the original just generic USB Loader?
     
  6. User423

    User423 GBAtemp Fan
    Member

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    A CFG-Loader Splash would be great! [​IMG]
     
  7. sr_corsario

    sr_corsario GBAtemp Fan
    Member

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:


    Mmm.. I just have HBC 1.0.6 without inet right now. I tested it and get code dump XD after holding hbc direction XD (something normal)

    Later i will try to get inet conection for update hbc

    Thanks!

    And well... my friend is supposed to start with the image... and it will be "similar" to yours
     
  8. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Here you are, I used the logo of pepxl's channel for the splash. I like his cfg channel so I would reccomend you use it and it will match awesomely.

    Cfg-Loader Forwarder

    Points to apps/usbloader/boot.dol
     
  9. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    yes code dump does not suprise me if you dont have 1.0.7. I could change it for you to load 1.0.6 HBC instead, or you can download the hackmii installer and put it on your usb or sd card and run it from there to upgrade

    Edit: Also incase anyone cares/wants to know: WII_LaunchTitle(0x00010002af1bf516ULL); is wrong for the new HBC, its very close though. Proper launchtitle is WII_LaunchTitle(0x00010001af1bf516ULL);
     
  10. sr_corsario

    sr_corsario GBAtemp Fan
    Member

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:

    You read my mind [​IMG] it works fantastic!! ThaaaaankkkSS!!
     
  11. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Glad to hear it, Your welcome [​IMG]
     
  12. sr_corsario

    sr_corsario GBAtemp Fan
    Member

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:
    upppSSS Im having a problem!!

    I suppouse because system menu version or region [​IMG]

    My wii is Pal 4.1E and when i press the botton it reboot going back to priiloader or to the "multiforwarder" depending of options on reboot setting

    Any idea?


    Code dumps cant be fixed using "if dont exist go to default"? dont know... im not a coder [​IMG]

    Sr Corsario

    Edit: Moreover, if no botton is pressed, "Code Dump" , however cfg usbloader, supposed the default, works perfect when "up" is pressed
    Edit2:Uloader dint work on forwarder using SD card, it gave "code dump" because it wasnt on usb. Now, in uloader on usb device works
     
  13. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,632
    Country:
    Canada
    Hey Skater4599, any chance you can share your source with the USB mounting retry changes?

    thanks!
     
  14. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States

    Hmmm that is strange, I'll take a look into it as soon as i can get some extra time. Does cfg-loader UP work from SD or neither work from SD? My tests were from USB actually to now i think of it. Im gonna have to look into why your SM wont load, Maybe something wrong with the "magic word" set. Im unsure if its different for other regions, im 4.1U.


    @Xflak - Here you go Non Multi Forwarder
     
  15. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,632
    Country:
    Canada
  16. sr_corsario

    sr_corsario GBAtemp Fan
    Member

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:

    I have just test it again using just the SD card. Before cfg usbloader was loaded from usb, now, with the SD, it give "Code Dump"
    Is it SD card initialiced? Its extrange

    Thanks for spending your short time
     
  17. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Thanks for the info, SD is supposed to be initialized [​IMG]
    I will look at it ASAP, but tomorrow I have to go back to work so it may be a few days, to be honest I really only did this cause i wanted to learn, I dont even have priiloader isntalled on my wii/I dont use it [​IMG]
     
  18. User423

    User423 GBAtemp Fan
    Member

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    Big Thanks! I will try it later. [​IMG]

    BTW. Which Version of IOS202 should I use? The one by Tantric?
     
  19. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Hermes v4 or v5/5.1 or Tantrics all are fine, it wont matter too much. Though Base 57 is supposed to be fastest. But any should work
     
  20. sr_corsario

    sr_corsario GBAtemp Fan
    Member

    Joined:
    Jun 11, 2008
    Messages:
    423
    Country:
    What about this?
    [​IMG]

    At the end very very similar of your splash
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Forwarders, speed,