1. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    This will not make the apps it loads have USB 2.0 speeds, it will however load said app from your USB drive at 2.0 speeds, I dont have a USB loader GX forwarder on my topic, i dont use the app anymore, and i never thought about making one for it cause they had there official, but if you wish i will make you one, But i will need a splash screen for it, the official one should be in there forwarder source

    @Luminalace - I'll have a look into it later right now I'm limited on time and resources as im at work [​IMG] But injecting the app itself into the channel should work 100% so you may have injected the wrong file or somthing perhaps?
     
  2. petspeed

    petspeed GBAtemp Advanced Fan
    Member

    Joined:
    Nov 13, 2009
    Messages:
    531
    Country:
    Thank you Skater, it would be very nice if you would make a USB 2.0 channel for USB Loader GX. Do you need anything from me to do that?
     
  3. luminalace

    luminalace GBAtemp Fan
    Member

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Thanks Skater4599 I will try it again but if it doesnt work please do it for me. I am pretty sure I did it correctly!

    Anyway take your time, I'm certainly in no hurry! It's almost 3am in Australia now anyway! [​IMG]
     
  4. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Can you test this one for me real fast?

    edit: link removed
     
  5. petspeed

    petspeed GBAtemp Advanced Fan
    Member

    Joined:
    Nov 13, 2009
    Messages:
    531
    Country:
    That was fast... Thank you. It is not working for me. After I press start the USB Loader GC logo comes up but then it restarts the Wii before going to the actual program.
     
  6. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Ok thanks for testing, I have one more test for you to try, please wait i will edit this post with a link once its done

    EDIT: Upon further inspection of the USB loader GX source, its not just an entry point fix. The GX forwarder also includes reading of the settings.cfg file from the app too, while it technically still works without it, you lose whatever benfits came from it. So sorry but i wont update it for that, plus i dont even use the app or have it to test with, its just to much work to port it all over for somthing i dont use. Im kinda busy with some WiiFlow related projects as well to take that much time. Sorry mate [​IMG]
     
  7. petspeed

    petspeed GBAtemp Advanced Fan
    Member

    Joined:
    Nov 13, 2009
    Messages:
    531
    Country:
    Don't worry about it, I completely understand.

    Thank you for your efforts anyway.
     
  8. luminalace

    luminalace GBAtemp Fan
    Member

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    I tried again getting the Wiisx forwarder to work by injecting the dol but it still didn't work! I guess there is no point in you trying it for me Skater unless you think I may have done it wrong! There is still working forwarder for WiiSX beta 2!
     
  9. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    I've just downloaded this emulator to test it out, Later today ill take a deeper look into it, But there is no reason why the application cant be injected into the channel itself and it not launch, at least for a temporary solution
     
  10. luminalace

    luminalace GBAtemp Fan
    Member

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
  11. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    Wow for some reason i cant understand, you are right this does NOT work with forwarders or injecting into the channel itself (Which baffles me) It makes me think something must be really strange how they coded it atm, but i have not even looked into it, I also noticed there is now a 2.1 beta out, maybe an issue was addressed there that could be the cause, I hope to find more later, but at the moment its looking not good for this app [​IMG]
     
  12. luck_gh0st

    luck_gh0st GBAtemp Regular
    Member

    Joined:
    Feb 21, 2009
    Messages:
    174
    Country:
    Ahh.. looks like we meet again Skater4599. I have't been on much lately due to moving and all. Anyways I tried to inject the WiiSX beta 2 and 2.1 dol into the channel wad but no luck either...
     
  13. luminalace

    luminalace GBAtemp Fan
    Member

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Thanks Skater for giving it a try! Now I know for sure that I wasnt doing this wrong!
     
  14. newyears1978

    newyears1978 Member
    Newcomer

    Joined:
    Dec 30, 2008
    Messages:
    42
    Country:
    United States
    I've installed the FCEUGX forwarder for use off my USB HD, it works great, however, when it runs it's created an FCEUGX folder on my SD card which then messes up the emulator (makes it not see the USB HD)

    Any ideas how to solve this?
     
  15. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    I use same setup, run off my USB HD and i dont have that issue, You may wanna start by checking for IOS202 version, personally atm i use hermes v4 base 38 merge 60, but that looks like its going to have to change, now tantric has released new IOS202 which is no longer compatible with older versions/applications and he also updates his forwarder to reflect that. Im looking into if its worth using the newer stuff for forawrder still as it will require a specific IOS202 to work at all. And it may contain new things directly related to WiiMC only (But I dont know yet)

    P.S make sure you delete the new fceugx folder it created on SD, The forwarder itself has no code to create a new folder, it must be in the emulator itself, are you sure all settings are set to USB and not SD?
     
  16. newyears1978

    newyears1978 Member
    Newcomer

    Joined:
    Dec 30, 2008
    Messages:
    42
    Country:
    United States
    You just solved part of my problem. I forgot to change the save folder and cheat folder settings in FCEUGX so it was creating those folders..it ALSO might be why it was choking up and stop reading the USB drive.
    I will have to mess with it again tonight and see what happens.

    Also as for IOS202..I don't know that I even have it installed..I followed a guide on Youtube: http://www.youtube.com/watch?v=JRVVI9RyhbQ...&playnext=1 to softmod my wii so I only have whatever that thing gives me. Per readings I tried to install 202 using the FCEU202 Installer but it always tells me there is no vulnerable IOS and to run trucha bug restorer, but others have told me DONT use that. So a little confused [​IMG]

    I am VERY new to this so I am clueless what to do..should I install something new and if so can you tell me the exact steps to do so?
     
  17. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States
    @ newyears1978 It sounds like you have updated to tantrics new releases of his emulators, fceugx 3.1.9 etc? If so then you will have to install his new IOS202 as well, its found Here.

    I did not watch that whole youtube video,so i dont know what SM and cIOS's etc it all has but i can tell you that youtube guide is OLD and should not be followed, there are tons better around.

    At any rate, because you dont have the newest ios202 it does not find your usb drive (The forwarder does, but fceugx does not) and therefore uses the only thing it can find read/write the SD card and so its starting all over again, delete any new folders off your sd card, install new ios202 you will have no problems.
     
  18. newyears1978

    newyears1978 Member
    Newcomer

    Joined:
    Dec 30, 2008
    Messages:
    42
    Country:
    United States

    Hey thanks much for the reply. As far as the 202 installer goes, my last post mentioned that I tried that but it keeps telling me there is no vulnerable IOS found and that I should use Trucha bug Restorer, but I also read elsewhere NOT to use trucha bug restorer. So I was lost as to what step to take next?

    Edit:
    Also is there another guide I should follow for softmodding that will correct some things on my Wii as it is and get it "current" ? Or since Ive already softmodded should I just leave it as is and make changes as I go (like installing IOS202 etc)

    Im very lost if you can't tell [​IMG]
     
  19. Skater4599

    OP Skater4599 GBAtemp Advanced Fan
    Member

    Joined:
    May 29, 2008
    Messages:
    961
    Country:
    United States

    No reason not to, you will need trucha bug to install such things, there is a great guide posted HERE that uses Dopmii v12 instead of TBR, do as it says to restore your trucha bug then run the installer for 202 again.
     
  20. newyears1978

    newyears1978 Member
    Newcomer

    Joined:
    Dec 30, 2008
    Messages:
    42
    Country:
    United States
    Thanks for the clarification, as soon as I get off work will try it out and let you know how it turns out.

    I really appreciate the help.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Forwarders, speed,