New F Core makes M3i Zero now compatible with 1.4.1

Discussion in 'M3 Adapter' started by pilladoll, Sep 22, 2010.

  1. pilladoll
    OP

    pilladoll GBAtemp Regular

    Member
    153
    14
    Nov 14, 2004
    Mexico
    Somewhere in cyberspace
    New F Core makes M3i Zero now compatible with 1.4.1

    The new F_core.dat has been released.

    This update fixes the compatibility of the card with DSi firmware 1.4.1x.


    I didn't see this notice on the front page.
     
  2. Joe88

    Joe88 [λ]

    Member
    11,678
    2,960
    Jan 6, 2008
    United States
    NYC
    the news in 4 other threads already

    you can submit it to the user reported news section
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,577
    Sep 13, 2009
    Antarctica
    Between insane and insecure