New DSi with AKAIO 1.5.1

Discussion in 'Acekard' started by nuker, Jan 18, 2010.

  1. nuker
    OP

    nuker Member

    Newcomer
    39
    0
    Jan 26, 2007
    Gambia, The
    i have a question. my friend got a new DSi. if he uses the newest AKAIO firmware 1.5.1, does he need the Danny Phantom patch to update his DSi-firmware without bricking or is the Danny Phantom patch unnecessary ??

    if he needs this patch, where do he gets it??
     
  2. Eon-Rider

    Eon-Rider GBAtemp Maniac

    Member
    1,021
    15
    Jun 15, 2008
    No, he doesn't need the Danny Phantom patch to update the DSi firmware without bricking but yes, it is necessary if he wants to use it on DSi with firmware of 1.4 as of now.

    The patch can be found here.

    By "friend", are you actually covering for yourself or is there really a friend?
     
  3. nuker
    OP

    nuker Member

    Newcomer
    39
    0
    Jan 26, 2007
    Gambia, The

    ok, thank ya. yes, he want to update his DSi with firmware 1.4 to get DSiWare games. thank you for your link.

    no, it is really for my friend. i already have a DSi (since it launched) and i patched mine with the Danny Phantom patch. my friend saw the Danny Phantom Ikon for the AKAIO Loader and asked me that this ist necessary and i wasn't sure.

    anyway, thank you very much.