New DSi w/ 1.4... Need help!!!

Discussion in 'GBA - Flashing Hardware and Software' started by Keahi7907, Dec 26, 2009.

  1. Keahi7907
    OP

    Keahi7907 Newbie

    Newcomer
    2
    0
    Dec 26, 2009
    United States
    I just bought my fiance a Blue Nintendo DSi, and it came with v1.4.... I can't seem to get my AceKard working at all.... all I can find are updates for AceKards previously flashed with the firmware... I need help on hacking my NEW AceKard... Please Help!!
     
  2. superrob

    superrob H4X H4X H4X!

    Member
    2,465
    3
    Apr 4, 2007
    GBATemp factory.
    You need the "i" version of the Acekard.
     
  3. awssk8er

    awssk8er GBAtemp Advanced Maniac

    Member
    1,605
    145
    Jun 26, 2007
    United States
    New Jersey
    You need to update your cart from a DS/DS Lite/DSi at 1.3.

    There's an old thread somewhere on how to do it.
     
  4. Keahi7907
    OP

    Keahi7907 Newbie

    Newcomer
    2
    0
    Dec 26, 2009
    United States

    I have the "i" version of the Acekard


    As for a DS with 1.3... I have -no- access to one...
     
  5. Kurobon

    Kurobon Member

    Newcomer
    47
    0
    Jan 5, 2010
    Canada
    Canada
    well the only way to install the new firmware is to get a ds with 1.3 and do the patch on there. So if you don't have an old ds lying around. You'll have to find a retailer that sells acekards that are preflashed with the 1.4 fix. 0 shipping zone has them, hope that helps
     
  6. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,519
    1,559
    Jan 3, 2009
    Gallifrey
    Also, post in the right section next time. Had to be said.
     
  7. .Chris

    .Chris Clueless

    Member
    2,197
    65
    Feb 20, 2009
    United States
    United States
  8. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    2,143
    0
    Oct 19, 2009
    __________________ Warn: 50%
    Update it on a DS phat/ DS Lite!