New DS Games Not Working on the R4i

Discussion in 'NDS - Flashcarts and Accessories' started by patel, Jan 24, 2011.

Jan 24, 2011
  1. patel
    OP

    Newcomer patel Member

    Joined:
    Oct 20, 2010
    Messages:
    12
    Country:
    United States
    Hi guys,

    I've been noticing that a lot of the newer DS roms don't seem to be working on the R4i card. Does anyone know why? I've been told that Nintendo is placing blocks on all their new games now.

    Is there anyway around it?
     
  2. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Country:
    United States
    Which R4i do you have? If it's not the gold edition, then you're out of luck because most R4i's are not supported by their flash cart teams (if they even have one).
    There's no way around it except to wait and hope some hacker decides to release a fix for the game, or to get a new flash cart.
     
  3. iluvfupaburgers

    Member iluvfupaburgers FUPA Luva

    Joined:
    Sep 21, 2010
    Messages:
    572
    Location:
    in front of my computer
    Country:
    Ecuador
    you can always try dual boot ysmenu from retrogamefan. look for the thread in the dstt section
     
  4. patel
    OP

    Newcomer patel Member

    Joined:
    Oct 20, 2010
    Messages:
    12
    Country:
    United States
  5. patel
    OP

    Newcomer patel Member

    Joined:
    Oct 20, 2010
    Messages:
    12
    Country:
    United States
    Could you please link me? I can't find the thread you're talking about.

    Thanks.


     
  6. patel
    OP

    Newcomer patel Member

    Joined:
    Oct 20, 2010
    Messages:
    12
    Country:
    United States
    anyone?
     
  7. ars25

    Member ars25 I like tacos and pie

    Joined:
    Oct 21, 2010
    Messages:
    800
    Location:
    the world that never was
    Country:
    United States
    it's the first sticky on the stickeys for the dstt section
     
  8. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    They've been placing blocks on games since almost the beginning. It's known collectively as AP, Anti-Piracy coding.

    Flash carts need updates to bypass new types of AP, if you're not keeping your cart up to date you'll find it won't run the latest games.
     
  9. iluvfupaburgers

    Member iluvfupaburgers FUPA Luva

    Joined:
    Sep 21, 2010
    Messages:
    572
    Location:
    in front of my computer
    Country:
    Ecuador
    if its an r4 ultra, ysmenu wont work, but the akaio you downloaded should
     
  10. rave420

    Member rave420 GBAtemp Regular

    Joined:
    Dec 21, 2010
    Messages:
    246
    Country:
    Canada
    keep in mind you HAVE to use AKAIO.1.8.1 from www.r4ultra.com
    any newer versions or 1.8.1's downloaded elsewhere won't run on the Acekard clone known as R4iULTRA
     
  11. patel
    OP

    Newcomer patel Member

    Joined:
    Oct 20, 2010
    Messages:
    12
    Country:
    United States
    Downloaded AKAIO 1.8. Runs great with all the latest DS games!

    Thanks for all your help guys.
     

Share This Page