New Acekard2i + Old Pokemon HG/SS saves (from an EDGE card)

Discussion in 'Acekard' started by pandabear24, Mar 31, 2010.

  1. pandabear24
    OP

    Newcomer pandabear24 Newbie

    Joined:
    Mar 31, 2010
    Messages:
    3
    Country:
    United Kingdom
    Hi,

    First post, just looking for a little help here before I screw my brains out. I lost my EDGE card and DSL but luckily back up an old save of my HeartGold game. I've now got a DSi XL and a working Acekard2i with it, but no matter what file extensions I put on the end of the old Pokemon save file, the game cartridge simply wont read it. I've tried everything I can possibly think of (checking everything in Properties of the .sav file is the same as other .sav files, making sure both the ROM and the .sav are titled the exact same), and I still can't get it to work. The game recognises the save file, because it shows up as '16 hours XX mins played' etc etc., but the screen just goes black when I press A on that save to load up the game.

    I am running the Danny Phantom Acekard cartridge, with the new 4.21 Acekard firmware, no gimmicks, just the vanilla stuff.

    I thought it might be something to do with the fact that my Pokemon save was created on the EDGE card and now it won't let the Acekard read it, also noting the fact that the .sav files created directly by the Acekard are labeled with .nds at the end (to mimmick the ROM I suppose) whereas all my backed up saves from my EDGE card didn't have a file extension within their file name. But i've read elsewhere that the .sav files are interchangeable, so I really don't know what to think.

    Please help as I've almost conceded to buy an iEDGE card and see if that works, but that really is last resort for me...

    Thanks in advance,
    pandabear
     
  2. Wanderer509

    Newcomer Wanderer509 Member

    Joined:
    Mar 14, 2008
    Messages:
    41
    Country:
    Canada
  3. pandabear24
    OP

    Newcomer pandabear24 Newbie

    Joined:
    Mar 31, 2010
    Messages:
    3
    Country:
    United Kingdom
    I just tried it now, but to no avail.

    I've just tried, out of frustration, putting a newer HG/SS .sav in there instead (one that's also off the EDGE card) and that seems to boot up fine...

    I think the only possibly answer is that i've done something wrong when Pokesav'ing the other /sav file. Does anyone know what that 'common' error might be (getting a black screen after boot up of Pokemon), if there is such a thing?
     
  4. hvsep

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    You getting a black screen has nothing to do with the save file.

    It's the firmware you're running on. I'm willing to bet the official AK firmware hasn't updated to support HG/SS yet.

    AKAIO is WAAAAAAAY better than the official firmware. It's updated so much, too. It's the only reason I bought my Acekard. HG/SS runs fine, no black screens, on the latest AKAIO firmware/loaders.
     
  5. pandabear24
    OP

    Newcomer pandabear24 Newbie

    Joined:
    Mar 31, 2010
    Messages:
    3
    Country:
    United Kingdom
    Thanks hvsep, i've managed to get it all working now on the AKAIO firmware!
     

Share This Page