New Acekard, pop it in, black screen.

Discussion in 'Acekard' started by fran3491, Mar 31, 2010.

Mar 31, 2010
  1. fran3491
    OP

    Newcomer fran3491 Newbie

    Joined:
    Mar 29, 2010
    Messages:
    3
    Country:
    United Kingdom
    Hey guys.

    I'm really sorry, but I've got a problem with the Acekard, and am worried as I need to get it fixed (or have a new one sent through) by Friday as it's a present.

    I pop in the card and as it doesn't autoboot yet, I choose the Acekard 2i (I have a DSL) and it says "Loading" in blue, but then quickly flashes white and stays at a black screen after

    I wondered if it was a clone but the screens are black - not white or green, and it certainly looks real and I can feel a round chip in it.

    It could be a rookie mistake but I don't want to start faffing around too much in case I mess it up. If someone could help me that would be really great and much appreciated. I used the guides on here by the way.


    To make things easier, I'll say what I have done so far:
    First thing I did was format with Panasonic
    Then I downloaded AKAIO v1.6 RC2, extracted, then dragged the __aio folder and the ak2menu4.nds into the root.
    I added a Games folder on the root too and dragged in a fair few games (I dragged in the games after the next point though)
    Even though there was the loader in the loader file in the _aio folder anyway, I got the most recent AKAIO one and replaced it (the 2 loaders in there were an akloader.nds and the ak2loader.nds - I tried to work the card with just the ak2, and with both. I've left it so both are in there)
    There were 2 skins/themes (the AKAIO one and a Zelda one :S) which I deleted and put a different one in from Acekard


    I hope it's a rookie mistake and easily fixable. I am worried it could be a clone though even though it has no window screen thing, and I can feel the chip when I peel off the sticker.

    I'm sorry I started a thread, I would have dragged one up from ages ago, but I didn't know if the forum allowed me to hijack a thread albeit months/years later. Thanks a lot for any help - much appreciated.
     
  2. scrtmstr

    Member scrtmstr GBAtemp Advanced Fan

    Joined:
    Aug 20, 2009
    Messages:
    839
    Location:
    the Netherregions!
    Country:
    Netherlands
    When you've launched the card in your DSL menu, and get the black screen, does it really hang there or do you just shut it down immediatly?
    I'm using AKAIO 1.6 RC2 as well, and I also get a black screen, but after 5-10 seconds, it pops up the menu.
     
  3. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Try everything again (Formate/Install AKAIO etc) but this time DON'T download the 'latest loaders' - just use what's included in the normal AKAIO download.

    Don't delete ANY skins just yet - I don't thing using a Ak skin instead of a AKAIO will do much but for all we know the Acekard skin MAY have something wrong with it

    See if it works... If it does fine .. If iot doesn't try the Acekard 'official' firmware & see if it works

    If THAT doesn't work then it's a possiblilty the card is damaged

    IF you DO manage to get it working (either with Ak or AKAIO) post the HW number (Start > 'Help' on AKAIO) - it may give a better idea to whether it is a clone or not, & see if you can see the colour of the circuit board (Look inside the microSD slot OR the thin bit just above the cards coppr contacts
     
  4. fran3491
    OP

    Newcomer fran3491 Newbie

    Joined:
    Mar 29, 2010
    Messages:
    3
    Country:
    United Kingdom
    @scrtmstr: Yer it stays up there a while and doesn't go. Though I didn't wait 10 seconds actually.

    @CannonFoddr: I reformatted with Panasonic, and put on the latest firmware, didn't delete any loader or adjust any skins; left the two in there.

    AND IT WORKED [​IMG] Thank you so much. I shouldn't have started deleting and adding straight away. Simple mistake. I appreciate the fast replies, thanks a lot. My friend will love this (I'm jealous I want one). I feel a tad embarrassed starting a whole thread when it's so easily fixed but hey, I can ask the administrators to delete it perhaps. Again, thank you.
     

Share This Page